Mix cd

Hiya, i have got a mix cd, one where it automatically runs into the next track no gaps, if u know what i mean. Anyway I have tried to copy it with nero and alcohol. Copies fine but now it has added gaps into the switches between tracks for some reason. Any ideas how to get rid of em? Hope that makes sense to someone :slight_smile:

for Nero express , use option ‘no pause between the tracks’ . i am not sure abt that and havent used it before .

Did you use copy CD (rather than dragging tracks to audio CD window)?

There should be a tutorial here somewhere on how to make your mix cd without gaps between tracks…if I had the time I’d search for you…but you can try yourself