Mitsumi cr-4809TE and Mohaa,betablocker

vbimport

#1

Hi there,

I just tried to copy mohaa with clone cd the newest version with my mitsumi i know he doesn't support correct emf encoding so i tried betablocker but when i tried to copy he still wouldn't work fine he still asked me for the right cd so if anyone can help me.

tnx

ps: my english is not so good:(


#2

You should NOT use Clone CD and betablocker together.

Try to copy it with CloneCD and default setting (GAME profile)


#3

Well if it doesn’t work (and I’m not surprised since BB only works well with Plextor drives) I think you’re out of luck. You can try using the latest CloneCD 4 beta and AWS (of course do NOT use BetaBlocker when using AWS). Read the disc at a safe 4x then write with Amplify Weak Sectors option enabled. Use the latest CloneCD 4 BETA 21.


#4

I tried a lot of things to copy homm IV with SD2.51.021.
I have a mitsumi 4808.
The ONLY thing that worked until now is Clonecd 4 (beta 14 & 19)std. ‘game’ profile en read @ max speed. I did it @ 4 x and it wouldn’t make a right copy, that’s really weird. So leave Clony XXL (even 5) out of it.
When i used it, the copy didn’t work.

Tried Blindread/write too. No go :frowning: