Mitsumi - 80 min

vbimport

#1

I would like to know if anybody else has had problems with Mitsumi CR-4801TE when trying to burn 80 min CDR´s? I have tried with Clone CD and Nero 4.0.7.5.


#2

Have you tried updating your firmware? http://www.mitsumi.com


#3

Thanx…I´ll try that.


#4

I have a 4801TE with the lastest firmware. You cannot copy 80m CD’s with a mistumi. The 4801TE does not support overburning.

If you find anything contrary to this please feel free to mail me as i have a bag full of 80m CD’s that i need to copy :slight_smile:

deltasniper@hotmail.com



#5

S.T.A>>> I upgraded the firmware, but I haven´t tried it yet. I´ll get back to you asap.


#6

I’ve got the same writer and it works fine for me!
>> you don’t need to overburn cause nowadays you can buy 80 min cdr’s S.T.A. !!! In case you didn’t know it!!! <<<
Got firmware 2.03 CloneCD 1024 & Nero 4070 & Cdrwin 3.7c and they all burn 80 minutes!!!
Keep trying!!!
L8rz…!


#7

Wookie>>> Then I got the same configuration as you. I´ll try it.


#8

I have a Mitsumi CR-4801TE and updated firmware and have burned loads of audio cd’s onto 80 min disks with no problem


#9

hmmm…it must be my stereo system. The first couple of tracks just jump and splutter and the last track just continues to jump on about 77mins.

Soz for any confusion

STA