Missing pic view

vbimport

#1

I can access my photo albums, but not view the individual pics… and my page BKG is not visible either?


#2

Funny you saying that - I went into your profile page (using the MyCE beta style), and two strange things jumped out at me:

  1. You don’t show as “online” (i.e. the little online icon etc) - whereas a look at my own profile shows me as online. EDIT: could 'cos you logged off as soon as I posted this message, so that bit may not be relevant :wink:

EDIT2 - OK, this in itself is weird: you’re listed in the Online Memberlist, but your profile says you are offline.

  1. Your activation date is “0000-00-00 00:00:00” - errr…what?!

:eek:

BTW, what forum style are you using so it can maybe be checked out. :slight_smile:


#3

I think they fixed what They broke .
I Saw a Few days ago all the happy MXX pics I posted to all in my Friend`s profiles dident up Show up but they back now :wink:

IM on v1


#4

Still on v1 are you Di? Don’t like the MyCE styles? :wink:


#5

[QUOTE=BussyB;2519527]Still on v1 are you Di? Don’t like the MyCE styles? ;)[/QUOTE]

[I][B]ONLY because OF Seeing stuff[/B][/I] :smiley:
V1 i can Use like 150 % of IE8 and See whole screen MyCE I have soo much waisted Space ( onthe sides )

Not that i dont Myce But 4 Regular stuff and Reading threads …
im on vists …HAS a Squished Screen but my sons Crappy XP show`s whole screen on V2 …

some of us OLD Farts Have a problem of seeing Small text
if that makes no sence Some one might have a dicoder handy :bigsmile::stuck_out_tongue:


#6

[QUOTE=BussyB;2519527]Still on v1 are you Di? Don’t like the MyCE styles? ;)[/QUOTE]I can only stand the mice style long enough to sign in and can’t hardly wait for v1.0 to show up…


#7

I find that pages load Very slow on Myce…
on it now and cant see that small tex

always load slow …Realy Slow
I dont have to sign in Often
But always check links on my NEWSLETER


#8

[QUOTE=diane7;2519540][I][B]ONLY because OF Seeing stuff[/B][/I] :smiley:
V1 i can Use like 150 % of IE8 and See whole screen MyCE I have soo much waisted Space ( onthe sides )

some of us OLD Farts Have a problem of seeing Small text
if that makes no sence Some one might have a dicoder handy :bigsmile::p[/QUOTE]

I agree with you on the waisted space - have you tried MyCE Wide Beta style?
Also, I didn’t realize the text size is lager in the CDF V1 version, it doesn’t seem like in the attached picture: *[B]edit [/B]image is rubbish, sorry :slight_smile:


#9

Another good thing about v2 (and v1, I’m guessing?) - is that you can access things like people’s photo albums. When I wanted to check Soul’s albums, when he posted this thread, I could find nowhere on his profile pages to access them - unless I’m missing something?


#10

[QUOTE=Arachne;2519571]Another good thing about v2 (and v1, I’m guessing?) - is that you can access things like people’s photo albums. When I wanted to check [B]Soul[/B]'s albums, when he posted this thread, I could find nowhere on his profile pages to access them - unless I’m missing something?[/QUOTE]

You are soo right .
IM on Myce and Cant Find MY Albums also on my Profile :iagree:


#11

[QUOTE=BussyB;2519560]I agree with you on the waisted space - [B]have you tried MyCE Wide Beta style?[/B]
Also, I didn’t realize the text size is lager in the CDF V1 version, it doesn’t seem like in the attached picture: *[B]edit [/B]image is rubbish, sorry :)[/QUOTE]

[B]JA[/B] …[B][B]
[/B][/B]
And Thanks soo mutch for the input :bow::flower:

some screenshots dont know if they will maks sence :stuck_out_tongue:





#12

one of them is VI 150% page thingy

also so slow when i go on Mice after over a min closed exprorer X

this ONLY happens only MYCE
No other Website

Yes …i have reset my IE8
Yes …i have all the latest updates
Yes.MY Virus chekers is UP dodate and Running
Yess … I kneed a life ;):bigsmile:

[I][SIZE=“1”]no i dont want a spell checker cos it will take me ages to think what word I want to use [/SIZE][/I]



#13

Just in case it’s the browser font zoom setting, could you check if your browser’s zoom is set to 100%, assuming you’re using Internet Explorer:

Alternatively, press Ctrl + ‘0’ (digit zero) on the keyboard. This works in Firefox and Chrome also. Laptop tracker pads are a pain for causing the browser to zoom in/out.


#14

Thanks My Browser is set at 100%
I change it to read Small Text …

3rd image is set at 150% on V1 But if i set it at that on Myce Beta or wise it goes out of the boarders


#15

[QUOTE=diane7;2519627]Thanks My Browser is set at 100%
I change it to read Small Text …

3rd image is set at 150% on V1 But if i set it at that on Myce Beta or wise it goes out of the boarders[/QUOTE]

Ah, you mean something like this? :wink:


CDFreaks V1 @ 100%


CDFreaks V1 @ 150%


MyCE style @ 100%


MyCE style @ 150%


#16

[B][SIZE=“3”]Thanks you soo right [/SIZE][/B]:cool:
I can Lie in bead and Read Stuff and dont have to scroll sidways
Even [B]200%[/B] works on v1 if Im too lazy to go find MY Reading Glasses …
I have a Strong Pair 4 Reading stuff Sitting up and Another pair 4 Watching DVD`s Lying down in BED :stuck_out_tongue: :bigsmile:


#17

[QUOTE=~Soul~;2519258]I can access my photo albums, but not view the individual pics… and my page BKG is not visible either?[/QUOTE]

Same problem here.

I clicked on that link you posted in the chat box and I can’t see it either.

http://club.myce.com/album.php?albumid=152&pictureid=1404

[B]Wombler[/B]


#18

[QUOTE=Wombler;2519980]Same problem here.

I clicked on that link you posted in the chat box and I can’t see it either.

http://club.myce.com/album.php?albumid=152&pictureid=1404

[B]Wombler[/B][/QUOTE]

customazation of back ground and Albums only avalible in V1 or V2

can click on that link to see photos but not all albums
Maybe they hiding some where on MyCe :sad::bigsmile:


#19

Cant find albums on MYCE
only on FREAKS :bow:
:bigsmile:




#20

[QUOTE=diane7;2520035]Cant find albums on MYCE
only on FREAKS :bow:
:bigsmile:[/QUOTE]

You’re right there. :iagree:

Unfortunately, changing to the old style is not an option for everyone as only those who registered before the MyCE change over (and I think shortly after) have access to CD Freaks forum styles.

For example, the following are the styles available when I log on with a test account created before the switch-over:

However, when I log on with another test account created just recently, only the MyCE styles are available: