Missing idx/sub file

Hi,
I’m new in this forum and my english isn’t well. Sorry at all for this handicap.
Hope you understand my following problem right:

If I use DVDFab Platinum to make avi files from HD folder (with DVD files in it)
and choose “Render subtitles as idx/sub file” I can’t found any idx/sub files
on HD and no subtitles are displayed by playing on PC or DVD-Player.
No matter, wich film/folder, they are all ripped without any protection.

It works fine, if using “Render directly as Video”.

My question now is: What I’m doing wrong ? :confused:

It would be nice to find an answer here…

Thank you

Hi AmigaFreak, welcome, and do not apologize for your very good english. I have never tried this so I made a test and it does not work for me either.:frowning: I am going to upgrade to the new release of DVDFab and try again. I will tell you my results here in a few minutes.

This does not work for me either. It may be a bug. It causes DVDFab to crash when I try it. I have reported this in the thread for version 3.1.2.5 release. I’m sure they will fix it ASAP. Sorry:( .

Hi signals,

you are faster than the police alowed ! :slight_smile:

Thank you, that’s really amazing…

Edit: Now I can sleep better, because it’s not my fault.

DVDFab Platinum ist the best Software, with or without this special bug.

PS: I’ve got a licence since DVDFabPlatinum 3.0.9.8. It could be important to know, that in no version the idx/sub work on my PC well.

I’m glad to help, sorry it didn’t work. This is an international forum, with many users in non-english countries. Yours is fine, easy to understand. If you have had a license since 3.0.9.8 you should come here to the forum more often.:slight_smile:

Hi signals,
thanks for your praise. English isn’t easy for an older one like me. I try to have a look in this forum more often if possible.

The new DVDFab Platinum 3.1.2.6 is out now and shure i have to test idx/sub in generic mobile mode. There are changes noticeable and no crashes happens.

Sorry, can’t believe it: No sub/idx file found in all harddisks/folders :sad:

No subtitles seen in avi-video. Same situation as in older versions. If this is not a bug, i try to find out all my mistakes done, but i can’t find any (don’t known any). Can’t answer myself this question…

I will test this also. Gone to download 3.1.2.6 now.

Worked perfectly for me, see screen capture. The external sub file plays perfectly with VLC or WMP. Are you sure you had only a single subtitle selected for processing?


Hi signals,
thanks for your test. I really found no sub/idx files, but the avi worked fine. I will looking now in my xml profiles to see if there is an mistake done. This require a bit of time, because my PC is not the fastest…

EDIT: Yes i am very shure because there are anly one subtitle on any ripped DVD…

Hi signals
you’re right. It works fine if using original disks. Idx/Sub found in the same folder like the avi one. :iagree:

In the last 4 Hours i’ve doing some tests with older DVDs that are shrinked with DVD Shrink 3.2.1.5 and burned with Nero. In this case idx/sub files are not working. :disagree: (Only direct rendering as video worked fine in any situation)

It may be an bug in this old Proggie, so now i can life with it. Don’t really think, that is worth to fix anything again. Fengtao has more important work to do.

Many, many thanks for your time & help. :bow:
Respect to you and all other doing their jobs in this forum. Respect too to Fengtao, DVDFab is a great software. :bow:

Glad to hear that everything is working if you start with DVDFab and an original DVD. Not sure why the older files aren’t working–I have some old Shrink backups around and I’ll try it if I run across them and see what happens just out of curiosity. Glad to help out and I hope you will come back to the forum often.