Missing Codec(s) ... Advice please

Hi

I am trying to TMPGENC an .avi movie, but TMPGENC comes up with “…avi cannot open, or unsupported”.

I tried DIKO, which came up with “AVISource; couldn’t locate a decompressor for fourcc h264”.

I ran the .avi through GSpot & under Video Codecs, it said:

Codec - 4CC h264
Name - ITU H.26n
Stat - Codec NOT installed!

I have located the h264 codec, installed that, but still no joy.

What am I doing wrong? I downloaded the h264 codec, double-clicked it & it seemed to install, yet I still can’t play it through Windows Media Player (it plays fine through VLC) and TMPGEnc still doesn’t like it!

Any advice/links/guides/instructions will be greatly appreciated.

Ian

Install ffdshow…
http://www.videohelp.com/tools/ffdshow

Thanks Tonee,

Just d’loaded ffdshow & see if that works!

Ok - Just installed ffdshow & tried opening it in TMPGenc … It worked … BUT …

I ran the avi through GSpot again & it STILL came up with “Codec NOT installed” …

Does WMP play it now? does MPC play it? latest gspot installed? play avi with ffdshow, lower left corner of gspot screen…MS A/V
You may have to install the Haali Media splitter ,to use WMP for MP4/h264 …
http://www.afterdawn.com/guides/archive/how_to_play_mp4_files.cfm

Well take a look at this codec site…I use their advance codec…

http://www.cole2k.net/

Have a read through this.

http://forum.doom9.org/showthread.php?t=109712

Look at posts 8,9,10

:cool: :cool:

The codec needs to be installed properly, the system cannot know it just from downloading…

I agree with chef and platinumsword :iagree: , read this again and scroll down to “Install and configure FFDshow” section…
http://www.afterdawn.com/guides/archive/how_to_play_mp4_files.cfm
worked for me… :slight_smile: