Mirrormask

vbimport

#1

AnyDVD + CloneDVD or DVD Shrink can´t backup Mirromask (PAL, Region2). All latest version. DVD Shrink says “DVD Shrink encountered an error and cannot continue. Invalid DVD navigation structure”.
Anybody knows why or encountered the same problem ?


#2

you said you tried with clonedvd2 as well? what does clonedvd2 say when you can’t back it up?

normally “invalid navigation structure” in dvd shrink means you should rip with the anydvd ripper first then use those files to open the disc in shrink.

clonedvd2 should take care of it without the extra step though.

you didn’t post your version numbers of your programs. anytime you make reference to a software program be sure to post what version you are using. do NOT say “latest” or “newest” or “I dled it last night” give exact numbers please.

if you do not have anydvd 5.9.6.1 and clonedvd 2.8.9.8 go to www.slysoft.com and update.


#3

Yes, I do have anydvd 5.9.6.1 and clonedvd 2.8.9.8. Can´t remember what CloneDVD said, I´m using it right now.
Btw, DVD Decrypter says “possible Structure Protection found” and “4 Areas have been marked as suspect”!


#4

try ripping with the anydvd ripper and then processing in shrink.

or is sounds like ripping with dvd decrypter with anydvd running is working? if so that’s fine too.

i’m still curious as to what clonedvd2 said since it should have been able to handle it.

also if you feel like it, can you post the anydvd info window?

then again if you got it working and don’t really care, that’s fine too haha. I’m just confused as to why clonedvd would not work and what that error message might have been.


#5

Clonedvd2 does work great with it.


#6

that’s what ai figured. thanks for double checking.


#7

That error can often be fixed by running the ripped files through VOBBLANKER (which does a similar thing to FIXVTS which is run when you rip with the anydvd ripper).

I see that error all the time when compressing menu’s and vobblanker fixes it up every time.

Cheers,
Bitey


#8

You are in region 1 he is in region 2. I don’t think the DVDs are the same for both regions…


#9

Just a update. I tried backing up my DVD today (just main movie) and it worked flawlessly (AnyDVD v5961 + CloneDVD v2899). Don´t ask me why it did´nt function some days ago :eek: :confused:
The only difference of my knowledge is the version of CloneDVD (v2898 against v2899). Anyway, it´s done now :flower:


#10

This is the same new ARccOS protection as ‘Fun with Dick & Jane’. It won’t work with anything. Tried CloneDVD2 with anyDVD, DVD Shrink with anyDVD , pgcedit etc… trying anyDVD with pgcedit & all the plug-ins as I write this…Now this is interesting. DVDdecrypter with pgcedit settings with anyDVD working in the background , copied all 69 files successfully, since it did that when pgcedit loads it says it found no protected files and closes but the saved VIDEO_TS folder won’t open with DVD shrink it says “can’t find the vts_01.1 file”. This has got me again BOOOO!


#11

I didn’t do this movie but when fun with dick and jane came out I had the current version then and it was able to proccess with DVD Decrypter or DVD Shrink. So if it is the same protection anydvd should handle it well.


#12

Well, assuming we’re on about region 2 I might have gone wrong somewhere (i’m no expert) , but I’ve just managed to get the main movie only of Mirrormask with AnyDVD & CloneDVD2 so I’ll try the same with my copy of Fun with Dick & Jane. Better than nowt I suppose…actually i’m quite happy that i’ve managed to get around this (in part) with the effort i’ve put in!


#13

Sorry missed that part somehow.I thought we were talking about region 1. :o


#14

Sorry my fault dude! I [U]didn’t[/U] mention that earlier.