Mildly Annoying

Hi, I’m new to the forum and it’s possible that this question may have been asked before. (Can’t find it answered though)
I think that Moviejack is an exceptional program (the best thing since sliced bread), far better than all the others out there. My question is this;
Is it possible to switch off the Moviejack Icon that appears at the upper right hand corner of the viewing area?
I know it might seem trivial, and it’s probably just me, but I hate it.
I think it’s the only thing stopping me from purchasing Moviejack, so can someone tell me how to get rid of it?
:confused:

Hi!
Have you been able to rip a DVD? 'cause I has not been able to do so. The program crashes at 83-84 % ripping.

Yes I can rip DVD’s easily and with no problems.
Make sure that you don’t have any other programs running that interfere with Moviejack
Disable your Antivirus software, firewalls, virtual cd’s and indeed, any other program that is running.

To do that;
BEFORE YOU START MOVIE JACK
Right click on each icon in your system tray and select close or exit
When you have closed down all that you can;
Hold Down Ctrl + Alt keys and press Delete key (once)
You will see a list of the running progs on your computer
Shut down tasks that you don’t need by selecting them and clicking on End Task

When you feel you have shut down Most or All of the unwanted running programs, Start Moviejack and you should now find it to be pretty stable and error free

Hope that helps
GuessWho

Originally posted by pkwaf
Hi!
Have you been able to rip a DVD? 'cause I has not been able to do so. The program crashes at 83-84 % ripping.

wHATS THE VERSION YOU ARE USING M8?

Hi!
Thanks for replying.
I am using version 3.08.018, i.e. the latest trial, and I am still having problems with it.
pkwaf

Did you mail us the crash log already? If so, please tell me your email address so I can have a look at it. If not, please do. :slight_smile:

Hi,
I’ve found the same thing with the logo in top right of the screen. somebody in an earlier question mentioned it and a reply was posted suggesting editing a line in the registry, I tried that but it didn’t work:confused: . The most annoying part about it is that when you trial it in demo mode the logo fades after about 90 seconds :D, as soon as you put your reg number in you are stuck with it through out the length of the movie:(, if you delete the program and reinstall and use it in demo mode it fades again:confused: . Im also still getting crackles on the sound :(. I am using the 3.08.018 version.

We didn’t hear any crackling sound anymore after the latest fixes, maybe your volume control is adjusted too high? Can you send me a small sample, maybe one or two megabytes with crackling sound? Which DVD did you rip when you encountered crackling sound?

P.S. If you’re a registered user, why didn’t you contact support? Registered users’ emails are processed with priority, just add your serial number to the mail body and our mail processor will forward it to level 2 support instantly.

Well I have tried the Dr WHo Method of clossing all the Program and guess what after waiting 4hrs 30 Mins my Computer gave me this error message

A copy of this information should be sent to info@engelmann.com

Filename : C:\Program Files\MovieJack3\MJRipper.exe

Version : 3.08.018

Module : 0c04f701

Exception : c0000005

Address : 0042c526

Access Type : write

Access Address : 00000000

Registers : EAX=0000797a CS=001b EIP=0042c526 EFLGS=00010202

           : EBX=00000111 SS=0023 ESP=0012d3e0 EBP=0012d458

           : ECX=00000001 DS=0023 ESI=0055d3a8 FS=003b

           : EDX=00000000 ES=0023 EDI=0012d470 GS=0000

Stack Trace : 00423e11 004b459b 004b477e 004b00f6

           : 004b2a8a 004b3392 004b0bbf 0042d94e

           : 004bc978 004bc718 77d445e0 77d42d99

           : 77d43484 77d443e1 77d644ee 77d521e5

           : 77d423e5 77d4468c 77d446e1 77d53993

           : 004bd51d 004b0bd6 004b24f3 004b2578

           : 77d43a5f 77d43b2e 77d43d6a 77d43dd0

           : 77d5f4ba 004b3e7f 004b2223 ffbe91e8

Not Happy :frowning: :a :a :frowning: :frowning: :frowning: :a

If some could tell me how to fix up this program I would be much happy becuse I would Purchase this…!!! becuse I think it the best program out these when they getting to run with no errrors or 100 %

if anybody can help please help and I have also email info@engelmann.com 3 times with No Sucuess…!!!

CAN SOMEONE HELP PLEASE :confused: :confused: :confused:

You can get rid off the icon by using reshack(which is very easy to find) on the MJripper.exe. There should the logo be in under bitmaps. Delete every bitmap with the logo that appears in the movie.(about 7-10 files) There, a movie without logo. (btw. I think if you paid for the prog, you should be able to rip movies without that annoying logo.) be sure to back-up the exe. You can never now what happens.

Maybe the encoding stop is an “error message” if you enter a serial from a keygen? Just my 2 cents, remembering those “old” CDRWin days… :slight_smile:

An

Infinite

thanks, the reshack :bow: did the trick and got rid of the logo, bliss!!:bigsmile:

who knows how to get rid of that @%@%$ annoying MJ icon in the right upper corner of the screen ???
I filled in my registry code on the newest moviejack 3.08.018.
but that icon stays on screen. I also tried my old 3.08.017 and it stays the same.
i also have a problem with my cd-writer , before i ever used moviejack 3 my cd-writer worked perfectly on every burnspeed, even 48 speed was working fine. now I once installed a dvd ripping software, my cd writer burns every cd at about 7 minutes that about 10 speed , it doesn’t matter what speed you have selected as burnspeed the cdwriter writes the cd at 10 speed . while on the screen i’ve selected 48 speed and when the cd is finished Nero indicates that the cd has been burned succesfully at my selected speed ( 48 speed ). what the hell is going on ???
I’m using Nero burning rom version 5.5.10.20 for a long time and i know the error is not in Nero.

I’m running v3.09.303 and that ’ annoying Icon’ only appears for about 10 seconds at the beginning of the ripped dvd. then it fades away.

I don’t feel that it’s annoying - it’s only there for a couple of seconds.