Mijn PC nokt er soms ineens mee?!?

vbimport

#1

Ik had tot voor kort een Athlon TB 900. Nou heb ik sinds een maandje een Athlon XP 1800+ met MSI mobo en 512MB DDR.

De voeding is nog dezelfde.

Nu heb ik als ik een paar geheugen- en processorintensieve taken tegelijk uitvoer, dat mijn PC ineens opnieuw opstart.

Bijv.

  • WinAmp
  • Style XP (skins voor Windows)
  • PowerGrab (downloaden van newsgroups)
  • WinRAR (ISOtje uitpakken)
  • yEnc32 (decoden van gedownloade shite)

Als ik dan bijv. Internet Explorer start kan het gebeuren dat ik ineens tegen een zwart scherm kijk en dan zie hoe mijn PCtje opnieuw opstart.

Achterop mijn voeding zit een klein rood schuifdingetje die nu op 230 in staat gesteld. Ik neem aan dat dat het aantal Watt is. Hij is inmiddels een jaar of 3.

Kan het aan mijn voeding liggen? Dat ik nu bijv. 350 Watt nodig heb ofzo?


#2

Ik weet niet wat jij voor de rest in je bakkie hebt zitten, maar voor elke AMD K7 CPU (en Intel Pentium 4 en veelal ook de 3) is een 230W voeding veel te licht. Dit kan wel eens heel goed de oorzaak van het probleem zijn…
Een voeding met te laag vermogen heeft vaak systeem-instabiliteit tot gevolg…

De schuifregelaar achter op je voeding is niet om het vermogen in te stellen. Deze wordt gebruikt om het voltage in te stellen. De andere waarde zal vast 110V zijn, de spanning die bijv. in de VS op het net staat.


#3

Het zal inderdaad wel de voeding zijn die te ligt is maar soms kan het een aarde kwestie zijn.

Heb zelf ook meegemaakt dat toen mijn comp niet geaard was hij bij intensief gebruik spontaan resette.

D@RKNeSS


#4

Bedankt jongens! Nou kan ik er tenminste wat aan doen :slight_smile:


#5

ik heb ongeveer precies het zelfde met mijn systeem

XP 1800+
MSI K7T266 pro2
512 ddr

alleen bij mij wil hij het ook wel eens doen zonder dat ik iets doe, dus als ik ff tv zit te kijken ofzo.
Soms doet ie het dagen niet, soms 2x per dag…:confused:


#6

Ga eens naar Configuratiescherm, Systeem, Geadvanceerd, Opstart- en herstelinstellingen. Als er een vinkje voor automatisch opnieuw opstarten staat die weg halen. Dit kan ook de oorzaak zijn…


#7

kan heel goed zijn dat je RAM kapot is had ik ook…kan zo gauw niet vinden welk proggie ik had gebruikt, maar op het internet is dus een proggie te vinden dat je RAM bit voor bit checkt. Zit er een fout in, geeft ie dat aan en kan je je RAM weggooien. Dat had ik ook. Mijn comp boote ook spontaan, ook als ik zware applicaties draaide en hier bleek het aan te liggen.


#8

Geheugen testen met MemTestX86… downloaden vanaf www.memtest.org indien ik me niet vergis (sorry eventjes geen tijd te kijken, moet naar me werk…!)…

grtz