Microphone help

vbimport

#1

Hi

something is very wearied , if i use Skype or yahoo messenger people can hear me very clear ,

but if i go online to play a game i can here every one but people have a hard time hearing me …

can any help also i have 2 different places where i can hook my head set , in the front panel and in the back tried both the same thing

thank u




#2

One place worth checking is the recording volume level.

Go into the Windows Control panel, then into ‘Sound’ and into the ‘Recording’ tab. In here, double-click on the enabled ‘Microphone’ and check the ‘Levels’ tab. If there is a ‘Boost’ option on any tab, try enabling it if not already ticked.

From what I recall, Skype uses automatic gain, which would automatically increase the sensitivity if the input is weak.


#3

[QUOTE=Seán;2732599]One place worth checking is the recording volume level.

Go into the Windows Control panel, then into ‘Sound’ and into the ‘Recording’ tab. In here, double-click on the enabled ‘Microphone’ and check the ‘Levels’ tab. If there is a ‘Boost’ option on any tab, try enabling it if not already ticked.

From what I recall, Skype uses automatic gain, which would automatically increase the sensitivity if the input is weak.[/QUOTE]

Thank u for ur reply i think u are right on , but still need some help as i am confused

first picture ur right boost was on 0

second picture i dont know what to use , when i leave the check mark green arrow i hear my self with an echo and red arrow also dont know what to choose

third picture this goes all the way to 492000 what should i choose ??

please for give me i am typing with my left hand coz i broke my right hand du to a motorcycle accident :iagree:


#4

For the Microphone boost, I’d suggest trying it at the middle first (15dB), just in case 30dB causes it to pick up too much background noise.

For the second screen, remove the check for ‘Listen to this device’. This option feeds the microphone directly to your speakers (like a karaoke machine), which is why you hear an echo with it enabled. This may be useful if you have someone else performing a speech and using headphones to monitor the recording.

The ‘Playback through this device’ can be left as is, it’ll probably be greyed out anyway with the ‘Listen to this device’ unticked.

For the ‘Advanced’ screen, leave the default format as ‘2 channel, 16 bit, 44100 Hz’. If you set this higher, it could cause a problem with applications that can’t handle the higher sample rate.


#5

great thank u i will give it a test today and update later

many thanks