Messing up

vbimport

#1

Done the movie Enough in full disk mode leaving als subs and audio intact but when i play the movie on my standalone the menu going crazy maybe a bug in dvd2one 1.12…:rolleyes:


#2

ok i tried 3 times to make te movie full disk but the menu is still messed up hope the dvd20ne team is gonne fix this bug soon


#3

As long as you dont supply any info at all theres no chance in hell that they are gonna fix this so called bug - if it even is a bug in dvd2one.

What tools did you use in what way - and how exactly are the menu messed up ? Is it just on the standalone or also when you play it on the computer ?

Just saying I did a backup and its messed up, is useless information.


#4

ok ripped the movie dvddecrypter file mode all files using dvd2one 1.1.2 in full disk mode with all audio and subs.
and after making over 90 movies this is the first one who gives me problems it’s the movie(Enough) pal region 2…
Playing on my standalone (sony) the menu keeps on spinning around but when i do only movie it works ok…


#5

spinning around?


#6

ok - ive seen other postings similar - this may be some kind of bug. Im sure theyl look into that.


#7

try ver 1.1.1

it would help if i knew what movie we are talking about


#8

Done the movie (Enough with jennifer lopez)


#9

I have done the movie again with dvd2one 1.1.1 and it works fine now so there must be a bug in dvd2one 1.1.2 and i hope the team wil read this post;)
Keep up the good work(dvd2one team) and greetings to you all


#10

Originally posted by t1955feb
Done the movie Enough in full disk mode leaving als subs and audio intact but when i play the movie on my standalone the menu going crazy maybe a bug in dvd2one 1.12…:rolleyes:

Have a look here : http://club.cdfreaks.com/showthread.php?s=&threadid=67714

There is definitely a menu issue with Dvd20ne, we are waiting for ReneB to comment.


#11

Yes ReneB your comment’s please… testing this morning agian and dvd2one 1.1.2 has problems with the menu of the movie and dvd2one 1.1.1 no problems the only stange thing is that the movie ripped with dvd2one 1.1.2 plays fine from harddisk but not on the standalone Philips 711 and sony dvdp-ns 305…


#12

yes there are some problems with menu’s etc. We are thinking about a decent solution, and not a quick’n’dirty hack for it.


#13

Thanks for your comment Rene now we all now that you and edwin are working on the problem:)


#14

Rene, thanks for responding . I’m not a programmer by any stretch but might it have something to do with the "user prohibition being removed? Since the menu cycling problem doesn’t occur on all titles, could it be that some titles “whack out” if it’s not present?

Just a thought. :smiley:

Thanks,

Mike :wink: