[merged thread] 1633S problems and RITEKR03

vbimport

#1

Almost the exact same thing has happened to me. I got my 1633 at wal mart and just recently it started to get bad burns. No errors while burning, but horrible quality burns. It cant even get through a quality scan on Nero CD/DVD speed. Im really pissed off about it. I ordered a new Lite-On 1673 from newegg that should be here in a few days. I hope it solves my problem. Ive got over 200 blanks and no good burner. this sucks


#2

If it’s worked fine up until recently, perhaps a reset of the accumulated learned laser calibration data would help.

Use the EEPROM Utility to make a backup of your current EEPROM (in case you want to undo this) and then use the Reset Learned Media function.


#3

My 1633s started giving me problems about a week ago. The DVD Video backups I was making weren’t playing back very well. I had also just started burning XBOX backups with it. The xbox backups were working fine until recently. Now all I can get out of it are creally crappy quality burns. I ordered an NEC 3520a from newegg and when it got here it was DOA with nothing but coasters. It cant even read a dvd. so no luck with that. I put the 1633s back in and it burned 2 xbox isos with 90-95 disc quality. the 3rd one was a 0. and the 4th. and the 5th. So today I tried flashing it to a 1653s with CS0P frimware. It burned 2 more near perfect burns and then started to burn junk again on the third try. I don’t know what’s wrong with it. Ive tried Riteks and Verbatims and it even screws up some TY Fujis I have. I dont know what else to do and I Dont know what caused it. Is there anyone who can help me figure this out?


#4

Did you try the Codeguys firmware before ordering the new unit? Since it’s still under warranty, did you try returning it to Lite-On. They’ll usually ship out a refurbished unit of the same model. I thought the reviews were mixed on the 1673.

Just curious - what price did you get the 1633 for at Wal-Mart? Was it really better than New-Egg?


#5

Im having the same problems. Check out this scan.


#6

LOOK HOW BAD THIS IS!!!


#7

That is a Butt Ugly scan. What firmware & media are you using? Dbl check to make sure your still set to DMA. If all else fails do a system restore to a time when it worked good and see if you aquired some freak crap. Also do a DeFrag.


#8

ok I did a system restore. Same results as restarting my computer. I can get 2 good burns and the rest are garbage.


#9

What media are you using and whens the last time you did a DeFrag???:confused:


#10

im using RitekR03 like it says in the scan and the hard drive im burning from is brand new and it says it doesnt need to be defragged


#11

RiTEK is unpredictable in quality. As with all media types out there, there are good batches, and there are bad batches. But with RiTEK, there seems to be a lot of bad batches. :rolleyes: How does your drive burn on other, more decent media? If it looks just as bad, then it’s your drive at fault. Otherwise, then you got a bad RITEKR03 batch.

Edit: Okay, I just noticed after answering this that you had started a thread about this, in which you provided more information than you did not here (information that knda makes my response irrelevant). In the future, do not crosspost! One post is enough. Posting about the same problem more than once is against the forum rules.


#12

Don’t crosspost… you posted in two other threads (and one of them was off-topic; the 1653S is not a 1693S)

Edit: make that three other threads where you crossposted in!! I’ve moved some posts around and consolidated them… consider this a warning

Anyway, it seems that you had a problem with the drive’s calibration learning screwing up. Resetting it may help. See the EEPROM Utility, which was the course of action I recommended earlier but that you have not yet tried.


#13

how should I make the drive learn new media. I have 3 types here. Should I burn only one brand for a while?