[merged] codeguys.rpc1.org down

vbimport

#1

Hi,

For the past few days I have tried to logon to the codeguys website and cannot connect. Is anyone else having this problem? Does anyone no where I can download a older .bin firmware for my LiteOn 851s? Also, can somone upload there untouched 851s eeprom to me? I appreciate it.

Thank you,

Michael


#2

rpc1.org are down - EVERY .rpc1.org site! - server trouble.

There’s a hastily created backup site… http://codeworks.cdfreaks.com/index.html - so some of the links may be a little shaky … volunteer mirrors for the files etc.


#3

sites down


#4

http://club.cdfreaks.com/showthread.php?t=137832


#5

rpc1.org went back up less than an hour ago. However, it will take a bit of time (up to 48 hours, though usually not that long) for the DNS changes that were made to propagate to the rest of the Internet.


#6

sweet thanks guys


#7

I just got on… :wink: :wink:


#8

thx


#9

nope nothing for me


#10

From the up and running website.

Information about the recent downtime:

As many of you may have noticed, rpc1.org was down for about a week, starting last Tuesday, because of a corrupted boot record that prevented the server from booting up. We (mostly >NIL: Wink) have fixed the problem, and hopefully, we will not be seeing a downtime of this length again in the future.

We apologize for any inconvenience caused by this downtime.


#11

Hi,

I’m new here and have been trying unsuccessfully to go to sites at rpc1.org.

I read in another thread that my ISP may be blocking the address and the solution is to use a proxy server to get through.

How do I go about doing that?

Thanks,

Cliff


#12

Hm… one of your ISP’s proxy servers is on rpc1.org’s blocked list. IP addresses with multiple connections to the server are blocked, as a heuristic, when we experience DOS attacks, and proxy servers, by their nature, can sometimes become innocent bystanders… I’ve unblocked it; let me know if it works now.


#13

It works! Many thanks.


#14

Anyone have any info as to when they might be back up again.

They seem to have been down for 2 days now.

http://codeguys.rpc1.org/


#15

Please read the announcements at the top of the forum…


#16

Thanks, sorry for the trouble. Missed the announcement two days ago and I should have looked again.


#17

What’s the dang IP of the codeguys’ website??? I can’t seem to find a SINGLE DNS server that will tell me!!! This sux, I need to flash my new DVD-ROM with a hacked firmware too!!! Dang DNS servers!!! :a


#18

Their site is down for a couple of days as they have in the announcement at the top of the LiteOn Forum

Here is a temporary site their using
http://codeworks.cdfreaks.com/cgmirror/


#19

And announced at the top of the firmware forum, too… :slight_smile:

Edit: this thread has now been moved from firmware to LiteOn…


#20

What can I say, I’m blind!!! Anyways, got the firmware flashed on my 16P9S, and region free patched. I’m ripping a disk now, and I must say I’m impressed! Good job on the firmware patcher for that drive!!! I got it set to 14x rip for +/-R, and 14x for dual layer pressed. I like that patcher thing a LOT!!! So THANKS GUYS, I’m gonna play with my new toy!!! :bigsmile: :iagree: