Memory Problems

vbimport

#1

I recently purchased a 1GB stick of PC3200 DDR SDRAM memory and received it today. Upon installation, my system doesn’t seem to recognise it. I tried with just that stick installed but the PC wouldn’t load up. I viewed the specs for it and they are practically the same as what i have installed. Here are the specs for the new RAM i bought:

[ul][B][SIZE=4][B][SIZE=3][COLOR=#633003][COLOR=#cc3300][SIZE=5][SIZE=2][COLOR=#32251f][SIZE=3]
[li]128x4 DDR 400Mhz [COLOR=#0000ff]184Pin DIMM Module
[/li][li]Performance: PC3200
[/li][li]DQ DQ Burst Frequency: 400MHz
[/li][li]Inputs and outputs are SSTL-18 compatible
[/li][li]SDRAM have 4 internal banks for concurrent operation
[/li][li]Differential clock inputs
[/li][li]Data is read or written on both clock edges
[/li][li]Bi-directional data strobe with one clock cycle preamble and one-half clock post-amble
[/li][li]Address and control signals are fully synchronous to positive clock edge
[/li][li]Programmable Operation:
[/li][li]Burst Type: Sequential or Interleave
[/li][li]Burst Length: 4, 8
[/li][li]Operation: Burst Read and Write
[/li][li]Auto Refresh (CBR) and Self Refresh Modes
[/li][li]Automatic and controlled precharge commands
[/li][li]Serial Presence Detect
[/li][li]SDRAMs in FBGA Package
[/li][li]
RoHs compliance [/ul]The mobo i have is a Gigabyte GA-81865GME-775-RH and specs can be found here:
[/li]http://www.giga-byte.com/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=2568&ProductName=GA-8I865GME-775-RH.
extra info:
l 184-pin unbuffered DIMM
l Density: HIGH
l Maximum 6.4GB/s bandwidth
l JEDEC standard 2.5 +/-0.1V power supply
l 128x4 x2 component configuration
l CAS Latency 3.0.2.5
l 4 Bank
l Off-chip driver (OCD) impedance adjustment, and on die termination (ODT)

Any help would be great.[/SIZE][/SIZE][/COLOR][/COLOR][/SIZE][/B][/COLOR][/SIZE][/COLOR][/SIZE][/B]


#2

look for the word buffered or unbuffered they are 2 different types, i do not see the word unbuffered on what you got vs what the board ask for.

bean55


#3

Well the 2 sticks i already have installed are unbuffered and work fine. The one i purchased says it’s unbuffered too


#4

Have you tried upgrading bios?
//Danne


#5

dazzab80

I also noticed that your description has DDR and then 4 lines down says SDRAM I have not seen that before.
The boards spec says it can handle 1 Gig ram but it would not hurt to upgrade bios.

bean55

What brand is the memory you got


#6

How will that make a difference as not great on the BIOS situation


#7

your brand of ram may not be configured in your present bios,your board shows 4 bios upgrades since it was made.Or you may have just gotten a bad stick,do you know someone that uses that type of ram that they could try it out in there machine?

bean55


#8

Well i have just upgraded the BIOS from 5.00 to 6.00 but the memory still doesn’t work. Could it be that the stick is running a density of 128x4 whereas my mobo is 128x8?


#9

I believe the mobo is 128x4 x( 2 for dual channel ) so the 128x 4 is the same.What brand of ram do you have? is it on the compatable sheet from the mobo link from above?

bean55


#10

It’s an AUM/TA which i’ve never heard of. Got it off ebay!!! It’s not on the sheet, but neither is the sticks i have installed now.


#11

I also never heard of them. Is it possible to try ram in someone else’s machine? That’s all I’ve got for now,I will try and research further .

bean55


#12

I don’t know anyone else who’d let me try in there system to b honest


#13

Here’s where i got it from:
http://cgi.ebay.co.uk/NEW-1GB-PC3200-DDR-400-PC-3200-2700-2100-DDR-RAM-MEMORY_W0QQitemZ120223224542QQihZ002QQcategoryZ80202QQcmdZViewItemQQ_trksidZp1742.m153.l1262


#14

dazzab80

You may not have a compatable mobo.Looking over the link I found this :
"Compatible with most other system boards and Systems with AMD Processors. We always recommend you check with manufacturer or read manaul first to ensure 100% compatibility.Designed to specifically work with AMD based Motherboards. "

They mention AMD based mobo and the mobo that you have does not support AMD

Also : " IF YOU HAVE ANY QUESTIONS, PLEASE DO NOT HESITATE TO ASK US. If you are NOT sure, ASK US before buying, Give us the Model & Manufacturer of your System or your System Board, or any other question.If you have Intel, Dell or Asus Based Systems - Contact us for right type of memory solution. Please note, this module is not designed to work with nVidia chipset

bean55


#15

Well i’ve been in touch with them and waiting to hear back.


#16

In general I’ve found Intel’s 8**-chip be a bit picky regarding ram, Crucial PC2700 has worked fine though while PC3200 have failed from other brands such as Kingston.
//Danne


#17

Well i just used the system scanner at crucial’s site and the result showed my new RAM as being installed even though my system don’t show it. Getting very confused now.


#18

dazzab80
Did you go into your bios settings when you first booted up after installing the new ram ? Most of the time the bios wants you to go in and save new settings/new equipment so it can read it properly when it reboots.

bean55


#19

I went into the BIOS and loaded the optimised defaults as i was suggested before but as i’m relatively inexperienced with BIOS i really don’t know what i’m looking for. All i remember seeing is that the extended mem in BIOS says 511MB installed as have a 512 stick and the new 1gig one installed


#20

well just went into BIOS and says CPU frequency is 133 and memory frequency is 333. I just tried changing the CPU to 166 making mem 415 and my 512 stick burnt out. Just proves i’m playing with fire on this lol