Memory dump in windows 2000

vbimport

#1

Ik weet niet hoe het komt maar ik krijg alleen maar blauwe schermen met memory dumps in win2000. Weet iemand wat ik hieraan moet doen, ik heb al gekeken in configuratie scherm, system, performance options maar als ik daar wat verander helpt het ook niet.. Ik draai trouwens win2000 advanced server, bij professional had ik het ook al. Aan mijn geheugens ligt het volgens mij niet. Ik heb namelijk andere geheugens erin gehad en daarbij deed mijn machine het ook..

Wat in de foutmelding staat....
"Beginning Physical memory dump"
1,2,3,4 enz.......

Ik wordt hier helemaal gek van!


#2

Oh ja ik draai trouwens 2 dimms van 64mb 1tje is pc100 en de ander is pc133 en ik draai 1 dimm van 256mb die pc133 is…

dus bij elkaar draai ik: 64+64+256=384MB ram


#3

Haal die 2 dimmetjes van 64Mb er uit en probeer opnieuw.
Ik denk dat die niet compatible zijn met die 256 Dimm en 100/133 door elkaar gebruiken is ook niet echt verstandig hij loopt dan altijd op 100 MHz,of ondersteund jou bord geen 133 MHz ?Misschien handig als je wat meer info geeft.


#4

Ohja sorry voor het vergeten van de specs. Mijn board is een asus p2b-vm en ondersteund alleen maar 100mhz dimm…

-2x 64 eruit gehaald en gebeurd nog steeds
-256 eruit gehaald en gebeurd ook nog steeds
-1 x 64 (van 100mhz) erin gelaten en gebeurd ook nog steeds

Een half jaartje terug draaide ik ook windows advanced server met dezelfde dimms van 64mb (dus: 64MB 100mhz en 64MB 133mhz) Toen waren er geen problemen… Bus draait dus op 100mhz en met een multiplyer van 5 dus is 500mhz…

(Heb trouwens ook service pack 1 geinstalleerd, nog geen 2)


#5

staat je geheugen niet toevallig in de bios ingesteld op cas 2 ?


#6

Heb je de laatste nieuwe bios van je moederbord?? dan zou ik die toch maar eens downloaden en proberen. Welke bios revisie heb je nu.


#7

-ja ik heb de laatste nieuwe versie van mijn bios (1011)

-mijn geheugen staat niet ingesteld als cas2


#8

Dan heb ik nog 1 optie en dat is alle PCI kaarten behalve je grafische kaart(natuurlijk) er uit halen en nog eens proberen te installeren.Anders ben ik toch bang dat je geheugen banken kapot zijn vooral als je er al verschillende geheugens in geprobeerd hebt.En anders installeer je Windows 98 voor te testen.


#9

Probeer eens met MemtestX86 je computertje te testen. Dit programma doet wel 2 uurtjes over een geheugentest, maar je weet dan wel zeker of je DIMMs wel of niet goed functioneren!

ps indien het proggie fouten in je geheugen vind wil dat niet meteen zeggen dat er iets met je geheugen mis is, het kan ook de combi met het mobo/andere DIMMs zijn of gewoon je mobo…!


#10

-PCI heb ik ook geprobeerd… helpt ook niet…
-In win98 werkt alles perfect. (geen memory dump)
-Nu ook service pack2 erop gegooid en zie geen verschil.

zal dat proggie is gaan downen en uit testen

Ohja, voor de mensen die ook hun geheugens willen testen, hiero heb je een quick link naar dat proggie!
http://www.teresaudio.com/memtest86/memt27.zip


#11

Haal de een aantal keywoorden uit de memory dump. Ga naarhttp://search.support.microsoft.com en laat daar ff op die keywoorden zoeken. Misschien is daar wel de foutmelding bekend. Ik heb hier een oplossing vandaan kunnen halen van een aantal problemen.


#12

memtest gedownd en uitgevoerd… (krijg 3 onschuldige errors)
op de site stond dat je deze errors die ik kreeg niet serieus hoefde te nemen…

BY THE WAY, deze test duurde me geen 2 uur maar 8 uur…

Ik ga de microsoft site maar eens bezoeken denk ik :slight_smile: