Memorex1248aj will not recover

vbimport

#1

hi i have a memorex 1248aj cdr iwhen i first got it the cd tray open up by it self some time so i throught if i flashed it it would stop this cd traying opening so i download the zws4 firmware off memorex and flashed the drive when i restarted windows the drives cd tray would just open and the thing would just go died the even if i pushed the eject button so now this is where i begin from that day i have had hell. i tried flashing it in dos using mtkflash and i tried the new mtkwinflash but it does not work with my machine i have flashed the drive with lite-on firmware (the 40125s) and zws1 but nothing now i got the drive reading but the drives cd tray keeps on opening by it self i don’t known what to do and i don’t like some thing like this going in the dustbin or sitting on the self so i am begging some out there to help me :bow: :bow: :bow:


#2

I hate to say it, but it sounds like a bad drive… Using a compressed air canister to blow dust out of the drive’s tray area. Also try cleaning the lens as it may think that disks are bad and spit them back out at you.


#3

hi i have open it up but what it is . is that the as soon as i close the cd tray y the eject button it just come back out again and stays out until i close the tray it does not even read the cd but i have noticed that some time the cd tray trys to open but it won’t

is there anything else i can do ?