Memorex Printable DVD+R failures

vbimport

#1

I recently purchased one of those Epson R200 so I can print onto the CD/DVD directly. Now when making “backups” of my DVD’s I purchased the Memorex 4x DVD+R Printables. Yet none of my backups have succeeded. While using Nero, the Lead-in phase can take over 10 minutes before it starts to burn. Then about 70% of the time Nero will lock during the writing phase. If it does complete, the disc is unreadable to both a PC and DVD Player. I also tried using DVD Decrypter to burn the backup, which I forgot to mention I use DVD Shrink to copy to HD, and it has the same issues with creating unreadable discs.

Is this a media only issue? I have tried non-printable Memorex 4X and 8X with no issues. I didn’t think the printable media was any different than the regular media…

This issue occurs on my work PC’s Memorex True8XI also.


#2

memorex is not the best media to be using
i would try a different media
i have had some discs do this before and they were bad especially if they are all in one spindle


#3

What other media that has the printable option would be your best suggestion?