Memorex Media?

vbimport

#1

I just got some Memorex +R’s 4x. When I opened the package they turned out to be +RW. Didn’t realize the little logo on the package considering they had other packs labeled DVD+RW. Anyway I just tried burnin a movie with the nero demo and dvd shrink. It seems to have burnt everything but my DVD player (that reads everything I’ve thrown at it) won’t reconigize the disc.

I havn’t tried to do anything with firmware yet cuz i dont know much about it. I’ve seen in other threads that you can backup the original firmware. Could someone let me what app I’d need to backup the original firmware & replace. And also what firmware I might need for these Memorex discs.

I also have a pack or Memorex -R 4x. I wasn’t planning on using them or should I?


#2

All DVD+ media has the little “RW” logo on it, even DVD+R.

The fact that your movie player does not recognize the disk could be due to a dozen different things.


#3

Does that mean that these +R’s are rewriteable?
I’ve had no problems with CDR that was Memorex and I burnt a couple of VCD’s on Memorex CD-R last night and they played normal on my dvd player.I’ve also checked compatibility for my player with formats and it dose about everythng other than divx and xvid. And I know there issues with media and this drive so I figured i might have to learn about switching firmware. I’ll have to try digging up some more info, maybe I’ll try these -R’s that I wanted to return.


#4

I think that before you go mucking about with your firmware, you should take the time to learn some of the basics about formatting a movie burn, DVD+/- media, identifying your media and player compatability issues.
You have posted nothing that indicates a burner or firmware problem.


#5

What would indicate a firmware prob? I would love to beable to avoid that if possible.

All DVD+ media has the little “RW” logo on it, even DVD+R.
Does that mean that these +R’s are rewriteable?

Sorry If I sound newbish. I’m just really anixous to get things together.

OMG it is the player. I just put the movie into my ps2 & its playing.
I guess for this problem I’m just gonna have to spend some money and buy brands till I find one that works! Thanks for you help.


#6

If you want to know what media you have, get DVD Identifier

Also suggest reading the forums a bit.


#7

Thx for your help man. I am gonna have to do some reading. I got DVD Identifer and this is what it showed me. So now I know a few things. Thx again.

Unique Disc Identifier : [DVD+R:CMC MAG-F01-000]

Disc Type : [DVD+R]
Manufacturer ID : [CMC MAG]
Media Type ID : [F01]
Product Revision : [Not Specified]
Disc Application Code : [General Purpose]
Recording Speeds : [2.4x - 4x]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6 MB = 4.38 GB]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]


#8

What standalone player do you have?
Certain standalone players can have incompatibility with certain media/dye types.
You can search the DVD standalone database on http://dvdrhelp.com to see what other people have experienced that have the same standalone as you.

On the other hand, it could also be that your player will not recognize DVD+R discs.
In that case, you could update your firmware to Herries’ beta 1.07 to enable bitsetting support.
With bitsetting set to DVD-ROM on a DVD+R disc, most players will have absolutely no problem recognizing the DVD.


#9

Ya I checked that out a while ago. I got a Apex AD-1110W. Its got mixed reviews. Some ppl got’em working and others didn’t


#10

mystery,

I too have the Apex 1110W. The dvd+r’s I burned in my NEC 1000a played fine in it. After getting the NEC 2500a (with stock firmware), the +R’s I burned from the same spindel, no longer worked in the Apex 1110W, but would work in other dvd players of family members. I upgraded my NEC 2500a to the 1.07beta7 firmware with bitsetting. The +r’s now play fine in my Apex.

Michael


#11

Well I gave the +R’s that I made to a buddy. He tested them out on 2 DVD players and they worked. I’m still waiting for the models and #'s. However, I did finnally open up that pack of -R’s and those play fine on my player now with the stock firmware. A flash of my last ghost image and a little reconfiguration combated my other woe’s. So for now I’ll just use the +R for data stuff and my buds player, and I’ll use the -R’s for my DVD player. Thx everyone for your help and patience.