Memorex f16 DL burn times

vbimport

#1

After putting together a new A64 system I started having problems with my Memorex burner.

It worked fine to start, after a few weeks it would not burn anything or correctly read the information off of a DVD or CD. I flashed to the BWSE bios, put a new ATA cable on, yes 80 wire, and reloaded all the drivers.

It now reads dvd correctly, have yet to try cds. I just finished burning a dvd at 4x dvd+r with about 4.1 gigs of info. Before I had any problems it took about 20 or so minuets to burn the same ammount, on the same media. Now it takes about 30 minuets. Any ideas why?

Nero burning rom 6.3.1.13
win 2k sp4
Drive bios BWSE
1gig ram
MSI neo2plat
80gig seagate.


#2

@ tkal
Welcome :). Is your DMA enabled?


#3

Prolly not, I was messing with that in bios while it was not working correctly, and…well I dont remember exatly what happened, but I know it did not like it. So unless you are refering to a different option then no.

…hmm…might try it again now that the driver issue seems to be fixed.


#4

Mah ha, looking at my ide controler properties, according to this, my cd drive is currently running in Multi-word DMA 2. 16.6bm/sec


#5

@ tkal
that should be ‘ultra dma mode 2’. try going to the ‘device manager’ again and deleting the IDE channel that the drive is on and reboot. Check to see what dma level you are at. Windows should reinstall the channel with the proper dma setting upon rebooting.


#6

After playing in the bios it is now in udma 2. I dont have anything to burn at the moment so I am unable to test it.


#7

@ tkal
You can run a nero cd/dvd speed burst rate test. Just go to ‘run test/ burst rate’. The rate should be around 33mb/s


#8

Did it twice and it reports 24mb/s.


#9

@ tkal
well, that should be fast enough for 16x/22mb/s burns…let’s hope it works.


#10

Ty for the help.


#11

May want to upgrade to 6.6 as Ahead worked out a lot of bugs between where you are and there.