Memorex dvd-rw wont format with nero 6

vbimport

#1

im using a new memorex dvd-rw 4x disc. when i try to burn a data disc with nero 6 (i only have express installed, nothing else), it gets stuck on formatting for 15 or so minutes, errors, and ejects the disc. When i try accessing the disc again, the computer tries to access it but it never opens and this goes on until i eject the disc. I also noticed in dvd info pro that it reads it as a dvd+rw now, and when i try to format it on there it says “the media is not dvd+rw” or something.

I have xp burning service disabled. ive also used memorex dvd+rw discs before and they worked perfect. does anybody know the problem?


#2

Welcome to the forum :slight_smile:

If Nero is failing, try ImgBurn to format your DVD-RW disc.

Also, do you have any virtual drive software installed - Alcohol, Deamon Tools or anything like that?

Lastly, if you have to buy new RW discs, my choice would be Verbatim. :wink:


#3

i used dvd info pro to format it, but nero still formats automatically before burning. if i use imgburn will it change that?

also, i have alcohol 120% and magic iso. i used to have daemon tools but deleted it cause confusing. i used them to burn image discs cause old versions of nero 6 didnt burn them. i also have something called dvd-ram driver dont know what that does

also, yeah i didnt realize before that memorex was such a bad choice for media. ill go for verbatim from now on thanks


#4

Ouch, that’s a lot of emulation software, might be hard to find the culprit, if it’s that which is causing this.

Since you have Alcohol, go into Settings, then find the option “Ignore Media Type”, and make sure it’s not checked.

ImgBurn will burn ISO’s too, if that’s what you’re wanting to do.

Other than that, a simple change of media might help.


#5

no im trying to burn a data disc atm. i really never use magiciso anymore i can delete it if it might be causing a problem. also “ignore media type” was checked in my alcohol settings, i should uncheck it?

also do u know if there is any way to just skip the formatting step with nero 6?


#6

Yes, uncheck Ignore Media Type first and see if that fixes anything.

If not, then proceed to uninstall MagicISO :wink:

And sadly I haven’t used Nero 6 in forever, so I haven’t a clue unless you poke around the settings/preferences a bit.


#7

well after all that nero still doesnt work. i used imgburns “write files to disc” thing and that did work, i think its the same result as if i wouldve used nero so its all good. i already destroyed 9 discs though, silly memorex. thx huge for help :slight_smile:


#8

You’re welcome, glad at least something helped hehe. ImgBurn is a great program to have on hand anyway, and with Verbatim discs you should be all set :slight_smile:


#9

[QUOTE=josht;2007550]i already destroyed 9 discs though, silly memorex. thx huge for help :)[/QUOTE]

All of the Memorex-branded 4x DVD-RWs (as opposed to DVD+RWs) that I’ve seen so far are made by Moser Baer in India, using Moser Baer codes. And Moser Baer has not been particularly renowned in the quality of its rewritable media.