Memorex DVD -RAM 530L v1 USB problems

vbimport

#1

[qanda]This thread is about the Memorex 20x MRX-530L v1 External. Click here to see full specs[/qanda]Ok, I recently bought an external(usb) Memorex DVD -RAM 530L v1 dvd burner. The first movie I tried to burn was Eagle Eye. I put it in and used DVDFab Decrypter to remove the copyrights and DVD Shrink to make it fit on a disc. That all worked perfectly. I saved the shrunken file to a folder in My Documents. I then tried burning it using 1-Click DVD Copy Pro and everything worked great. So today I did the same thing with the movie Gladiator but as soon as I went into 1-Click DVD Copy Pro and pressed start, it says Caching Files… and everything freezes up and I have to terminate the process. I have tried using numerous softwares to burn this movie to a DVD-R disc(including DVD Santa, IMG Burn, and Nero Burning Rom.) and all the softwares freeze up at some point in the burn and I have to terminate the processes. It can’t be the movie because it does the same thing with I am Legend! Is there something I have to do to the computer or burner to stop it from freezing. I am starting to get very frustrated! Any help or tips are appreciated. Thanks!


#2

try to do everything from the start again…Redecrypt…reshrink n retry to burn…