Memorex DOUBLE LAYER DVD+R DL (RITEK D01)

vbimport

#1

Won’t burn in my Sony DW-D22A with the original BYS2 firmware. My DW-D22A has the DVD R/RW logo and the RW DVD+ReWritable logo on it but so far has worked with every DVD+R and every DVD+RW I have thrown at it but none of the DVD-R or DVD+R DL that I have tried to use. If anyone out there has a Sony DW-D22A that has burnt a DVD+R DL, let me know what software you used. I’m using Nero 6.6.0.8. When I try to burn a DVD-R it gets as far as “Checking Discs…” and freezes. With DVD+R DL it gets as far as “Writing Disc…” Lead in and it freezes. When I use BookType135.EXE it let’s me set the book type for DVD+R, DVD+RW, DVD+R DL but says “It’s for DVD+R/+RW disc only.”, does this refer to my drive or to book type bitsetting?


#2

I can’t believe it, my DW-D22A could not burn DVD-R, DVD-RW, nor DVD+R DL but when I disconnected it from my Promise IDE controller and connected to the IDE controller on the motherboard, it now can burn ALL the formats that it is supposed to. That is sooo weird because it was burning CD-RW, DVD+R, and DVD+RW just fine. How can the IDE controller affect which media it can burn? Or is it because my IDE cables are short and I had to switch bays which caused me to switch power cables? Maybe I had too many devices on one power circuit. Do DVD-R/RW and DVD+R DL require more voltage than DVD+R/RW?

Anyways, Memorex DOUBLE LAYER DVD+R DL (RITEK D01) media works great now on my DW-D22A


#3

You can’t run a DVD burner on a Promise controller. Apart from numerous weird things like you saw, the Promise card will lock any optical drive in PIO mode in spite of showing it as UDMA.

If you want to read up on this, and similar things, HERE’S a good place to start.