Memorex 52x v.6Ws3 flashed to liteon v.6S0C with Mtk WinFlash...Not FlashFix.?

vbimport

#1

Hey i flashed my Memorex 52x to liteon 6S0C using Mtk WinFlash.

it seems like it flashed ok…and the drive burned fine at 16x…(Used really Old Media).

but the thing is that when i ran Nero CD speed. the drive starts reading first at about 24x then suddenly go down to 3x reading speed for about 10sec then picks back up to normal speed gradually from 3x until about 40x when it starts going up and down again…

my question is that a result from mabey not usind flashfix and using Mtf Winflash? or is it the problem with the media i have put into the machine?
i was a burned copy of some game that i used to do the Nero Cd speed test on…

should i just flash again back to Memorex 52x then again use flashfix to flash the drive also?


#2

i’d say it’s probably ur media. try using different cds.


#3

i have the same problems and others too.

http://forum.cdfreaks.com/showthread.php?s=&threadid=64919

i don’t know what happens but with some media the writer doesn’t work, just spins up and down.

But the problem is that in the beginning it worked. Now i have tried to use the same media and it doesn’t!

I have now fw 6S0C but i have tried to downgrade to 6S08 and nothing.

It appears to me that the liteon writer have some hardware problems after some use, but i’m not sure of that.