Memorex 52MAXX 3252AJ1 Firmware

vbimport

#1

I have a Memorex 52Maxx 3252AJ1 model running firmware 4WS2 dated Mar 26,2004. Is there an updated compatible Lite-On firmware version that can be flashed to this drive? Looking at the backup .bin file for the firmware…it appears to be the newer version 2 firmware. Looking at the bin file in a text editor shows at the very end…SONYCORPORATIONNOEEPROMLITEONIT.


#2

Since no one responded with an updated version…does anyone know of “ANY” lite-on firmware that works with this device? The drive isn’t recogonized by a preferred burning software app and who knows when it’ll be updated. I’ve tried QS55, QS58, QS5A for the lite-on LTR-52327S(x) drive and I can update the firmware but then the drive no longer works. Updating back to the backed up firmware restores its functionality but of course not for my burning app. Evidently the 3252AJ1 is not compatible with the 3252AJ.


#3

Since the firmware version starts with ‘4’ just like the SOHR-5838S model, I’d say it’s probably a SOHR-5238S. Your drive could surely use SOHR-5238S firmwares, I just hope that you have read and understand the complications with flashing NOEEPROM drives.

Please send me a backup of your original 4WS2 firmware.


#4

The firmware for the SOHR-5238S seems to have solveded my problem.

Thanks a Million!!!


#5

And thank you for the firmware backup!


#6

I also have a Memorex 52Maxx 3252AJ1 drive which I am trying to update. I downloaded the 4s09 firmware from lite-on. The file is a exe and won’t flash the drive because it is a memorex.

I downloaded LtnFW and did a backup of the firmware. The result is a 512K file. I then did a compare and the lengths don’t match so I don’t know if the backup actually worked right. It also looks for .bin files

Next I downloaded MtkWinFlash-1536 and ran it. It won’t backup the existing firmware. It looks for bin or hex files.

I figured it was time to ask for help.

  1. How can I convert the 4s09.exe file to a 4s09.bin file I can flash with?
  2. How can I backup my existing firmware? http://dhc014.rpc1.org/indexOEM.htm#M doesn’t list a 52Maxx 3252AJ1. There is a 3252AJ but there is no link to download the binary.
  3. Which tool should I use to update the firmware?

Thanks,