Memorex 48MAX 244816AJ burn problems or flashing red and orange

vbimport

#1

I have had no end to troubles with this drive. When it works it works perfectly and when it doesn’t blame PIO mode. For some reason this drive likes to set itself to PIO mode even if you have DMA enabled (or have tried to). The ONLY solution that I have found is to uninstall the ide drivers for the MOTHERBOARD (on mine it is the secondary controllers) but will be whichever one you plugged the drive into. For some reason it also worked when I slaved the drive after originally installing it as the secondary master (temporarily). After it started flashing red/orange again i uninstalled the ide drivers and let windows find them and install them. So far so good. Let me know if anyone else has had similar experiences.

P.S. - after POST system always indicated that the drive was functioning in UDMA mode, but when it got to WINDOWS the os recognized it as PIO…confusing to say the least


#2

What kind of motherboard is it?


#3

the mobo is an asus a7v133 …sorry forgot that ‘tiny’ detail

:0-)

also if your drive is on the primary…don’t remove it or your system might not boot…i think


#4

Perhaps there’s a problem with the 4-in-1 drivers. Try some different versions from viaarena.com


#5

yeah I fixed the problem before I made the original post. I had so muh frustration with this that I figured someone else might need the info too. Apparently the new via 4-in-1 drivers didn’t help my problem at all, but the windows default ide drivers solved the problem right away. I think this is the first time ever that windows has done something right for me :0-)
thx for the suggestions dhc … yeah viaarena probably has something on it but since xp werks for now…

(if it hasn’t broke in the past 10 min…don’t fix it…until you’re sure its broken ;-P)


#6

I also had some other drives that would refuse to set itself inanyother mode that pio after a lockup in Xp.

I resolved the problem one day by just simply going to the device manager and uninstalling the drive, then do a reboot.

upon restaring windows i check again after windows got throught loading and now it had swithed itself back to Dma mode 2

For some reason when just reseting it for pio to dma would not get the job done the drive had to be uninstalled via the device manager and everything was fine after that.

Enough of my two cents.

:iagree:
Greg


#7

greg are you also using the asus a7v133 (or part of that series)?
or a diff board. im wondering if this is via’s fault somehow.