Medium error while copying CD

vbimport

#1

I was trying to copy a CD on my computer, inserted the original into one drive, inserted a blank CDR onto the other, and it started going. About 60% of it was done and then it said “Medium error” and stopped; the disc was never fully copied. I tried Verbatim CDR and Memorex CDR, and my burner is a Philips 8701 (FW: 5D24). I havent had problems with my drive since I got it a month ago but now all of a sudden I am. Any suggestions would be great; thanks.


#2

So you’re making a copy on the fly? Sounds like the drive reading the disc might be hitting a bad portion of disc, try fully copying the disc to your Hard Drive (preferably as an .ISO or other disc image), then copy that.


#3

It won’t copy onto my HD either for some reason…could it possibily be a FW issue in my CD/DVD burner drive?


#4

It just sounds like a bad burn/damaged disc. There’s a new program called ISOPuzzle that does a good job of copying damaged discs, you could try that. It will copy the disc to your HD as an .ISO image file, an exact copy of the full disc. You can then burn that.

What kind of disc is this BTW? Is it a store-bought disc, or is it something that’s been burned? Is it a game? If it’s a game, it might be some kind of copyright protection but I’m not familiar with specifics of game copyright protections.


#5

im trying to make a copy of a burned game disc. I worked before it the past when I tried just making a copy directly…now it wont work

but ill try the ISOPuzzle and get back to you if it fails