Medieval II Total war Gold Edition

vbimport

#1

Hi

I have the original Medieval II total war edition game installed on my PC. The game requires the Medieval II Disc-1 to play but Since i have owned the game for a few years there are already many scratches on, therefore i use a patch (exe) to play. For around 3 weeks the game worked fine with the patch (the Kingdoms and the total war), but after that the total war works but kingdom does not.

When i click on the medival II total war (exe) the game starts.

But when i click on the launcher.exe to start the kingdoms nothing comes up on the screen. Then when you press Ctrl + Alt + Delete to open the task manager there is nothing running on the appplication but on the processes tab there is a process running Launcher.exe (using up 50 CPU).

SOme OnE Help PLZZZZ?

Moderators this time don’t close my thread as i am using my own legal CD.

Thanks


#2

Your best bet would be to take the original cd to a movie rental store that can repolish the surface of the cd. This would cost very little. One store that is local to my area will do this service for about $3. Some stores that sell new and used games also have disc polishing machines.

Unfortunately, we cannot discuss cracks, which is what your patched executable is. This discussion is not allowed even when you own the original cd.

It might be possible to make a working copy of your disk. That[B] is[/B] a topic of discussion that is allowed on these forums, so I am going to move your thread to the Copy Protection forum. Please keep your questions to the process of making a backup copy of this original disk, and not about any cracks.


#3

I can take it for resurfacing but i was hoping not spend money on the CD as i am saving for a PS3. The copying thing also doesn’t seems to work as no matter what software i try (AnyDVD or CloneCD) the copied CD says plz insert the original MED2GOLD (CD’s Name) to play…

thats why i was hoping someone could help me and tell me wats wrong with the patch.


#4

[QUOTE=Hashashin;2476333]thats why i was hoping someone could help me and tell me wats wrong with the patch.[/QUOTE]Kerry56 clearly explained to you that such discussions aren’t allowed at our forums.
Please respect this rule or your threads needs to be closed.

[QUOTE=Hashashin;2476333]The copying thing also doesn’t seems to work as no matter what software i try (AnyDVD or CloneCD) the copied CD says plz insert the original MED2GOLD (CD’s Name) to play…
[/QUOTE]Both apps aren’t capable of making a working backup as the protection is SecuROM 7.35.0008.
Have a look at our guides section where you can find several tutorials, e.g.: