MediaCodeSpeedEdit support for Benq/Philips DVD-Writers

vbimport

#1001

The read speed patch works fine with BSRB on DVD-Video SL and DL disks. In which time did you rip which amount of data from which type of disk ?
There are other changes in the firmware, but these are transparent so the firmware (and you) see no difference.


#1002

Ooops. See ala42’s post above. :bigsmile:


#1003

First of all, thank you for your answer.

I just made a test rip from a movie and watched the maximum riping rate (in Kb/s). In both cases the max speed was about 11,000 Kb/s with the same DVD. I think it is a DL disk. As far as I know, all the comercial DVD’s are DL disks.
I didn’t stop the time for the rip. To check this, I should reflash my drive to the original firmware. In dvdshrink I put the compression setting to “no compression”. The resulting size on my harddisk was about 6 GB.


#1004

MCSE 1.0.8.17 do not support the new Philips 1648P1 P2.4 firmware.

Only ‘Increase Read Speed’ appear.

No media appear, can’t change writespeed.

No problems with P2.3


#1005

http://club.cdfreaks.com/showpost.php?p=1015864&postcount=410
http://club.cdfreaks.com/showpost.php?p=1408300&postcount=45


#1006

Hi,

I have a BenQ dw1655 and some old stack of Samsungs YUDEN000T01 4X.
I’ve tried to change the strategy for those YUDEN000T01 to YUDEN000T02 8X so many times with different firmwares with no luck, still the nero says it can’t be burned with more than 4X.

Is there something wrong I’m doing or is there some trick.

Thanks a lot in advance.


#1007

Qsuite did the Trick.

sorry for your wasted time though. :slight_smile:


#1008

you could try YUDEN000T01 to YUDEN000T03


#1009

Does it support PHILIPS DVD±RW DVD8701 PLZ anybody Help


#1010

No, this OEM drive is not supported in the MCSE release version. The OEM drives work fine with the original Benq firmwares, so OEM firmware support is not worth the effort.


#1011

I feel like an idiot after trying this half a dozen times and having to wait through all those reboots - I need some help please?

I have a dw1650 and those DL Verbatim MKM 001 000 that were originally 2.4x and now say “up to 8x” so I want to change it so nero and imgburn can do 4x or 6x.

I load mediacodeedit, I load the BCHC (I tried it on the FC firmware too) and I find the MKM 001 listing. Note there seem to be two MLM 001 listings but the other one has 8x, 6x, 4x, 2.4x so I figure the one that just says 2.4x only is the problem.

I click on it and select the MKM 003 strategy that says 8x etc.

I save the new firmware, then run it and then reboot.

Nero still insists on 2.4x only with the media?

Getting very fustrated, thanks for any help!


#1012

MKM 001@MKM 003 instructions


#1013

Ah thank you for showing me the link, I couldn’t find it.
I swear I did just that but I will now re-do it to be absolutely sure.

update: YAY! It worked! :slight_smile:
Apparently the logic of simply overwriting the 2.4x with another 2.4x was beyond me but it does the trick and shows all speeds now. Very happy camper, no more 40+ minute burns!

By the way, I’m curious if you have tested the program on the Dangerous Brother’s new RPC1 BCHC for the DW1650?


#1014

ala42 thanks for the fine work on MCSE 1.0.8.17. Crossed flashed my I/O Magic (ATAPI DVD DC 16X8X5) to (BENQ DVD DC DW1670) flawlessly.

Any plans for a cross flash on the I/O Magic (ATAPI DVD LS 8X16X8X16) to BENQ DW1655?

Strangely enough this Staples bought drive, clearly labeled BenQ DW1655, has firmware GCGB and not the expected B-series (BCDB, BCGB or BCHB). Thanks.


#1015

Welcome to cdfreaks :slight_smile:

No, there is already a solution, have a look here.

Strangely enough this Staples bought drive, clearly labeled BenQ DW1655, has firmware GCGB and not the expected B-series (BCDB, BCGB or BCHB).
The OEM drives often have G-series firmwares, so this is not really strange.


#1016

Hi :slight_smile:
Welcome to the forum. :clap:
Take a look here. The G*** series f/w is for third parties like I/OMagic. You’ll be able to BQFlasher & official .exe f/w if you wish.


#1017

Thanks ala42 and zebadee. Thought I was pretty good at searching posts but missed entirely BQ Flasher thread. Works wonderful!


#1018

Hi Ala42,

I just wondering have you found out why Sony 2x cant be swapped? thank you :slight_smile:


#1019

when i load BCIC for 1650 into media code speed edit, it only lists 1 item:
PHILIPS RW8-003
is there something wrong here or…?


#1020

What’s wrong is, ala42 has not had time
to rewrite the program to work with this
new firmware. When he does he’ll post
it in this thread. :slight_smile: