Media Write Error

vbimport

#1

i have a nec 3550a rev 1.06 dvd burner and when i use Clone dvd i keep getting media write errors can any one help me ? i tried everything i read on this forum so far and i still cant figure out the problem please help .
thnx


#2

hi datboyvi and welcome to the forum. :slight_smile:
what exactly is the error you get?
what kind of media do you use? get DVD Identifier or DVDInfo and show what it says.
the more info you have for the other members the more help we can give you.


#3

i ran the media test and thats what i got. i use Sony Dvd+R

 Media Information                            

Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID YUDEN000T02
Media Product Revision Number 00h
Format Capacity Blank Disc
Free Blocks 405405696
Free Capacity 4.38GB(4.70GB)
Book Type DVD+R
Media Type DVD+R
Manufacturer Rated Speed 8.0x 11080KBps
Available Write Descriptor CLV 16.0x 22160KBps
Available Write Descriptor CLV 12.0x 16620KBps
Available Write Descriptor CLV 8.0x 11080KBps
Available Write Descriptor CLV 6.0x 8310KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps
Linear Density Blank Disc
Track Density Unknown
Number of Layers 1

                       Complete Media Code                           

00000000 01 02 00 00 A1 0F 02 00 00 03 00 00 00 26 05 3F …&.?
00000010 00 00 00 00 00 00 03 59 55 44 45 4E 30 30 30 54 …YUDEN000T
00000020 30 32 00 38 23 54 37 10 02 4E 72 02 8C 63 16 16 02.8#T7…Nr…c…
00000030 0B 0B 0A 0A 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 …

and heres a snapshot of my burner info

i hope i gave you guys all the information yall need to help me :slight_smile:



#4

you should blank out your serial #'s when you take a snapshot. anyway that is good media your using. what speed are you burning at? plus is that the latest firmware(1.06) for your burner? plus is dma enabled?


#5

yeah thats the lastest firm ware and i burn at 8x and whats dma? im still new to this :frowning:


#6

check this thread out for the dma. and if it is try burning at 4x.


#7

it is enabled now let me try to burn it on 4x


#8

try it at 4x then 8x to see if there is a problem…it should burn at 8x just as good.


#9

i tried both and i still get the media write error =[


#10

should i try a new burning program?


#11

sure it wouldn’t hurt to try others


#12

but what exactly is the error you get?


#13

WriteDVD 10 11 W2


#14

did you read that thread yet?(WriteDVD 10 11 W2) there are alot of reasons that error pops up for. i’m glad i never had that problem. and i use itunes and other things that that thread talks about.


#15

it’s underneath this thread right now.


#16

im tryn to read it as of right now but none of them solves my problem i just reformatted my computer and i dont use itunes its so confusing :frowning:


#17

yes it is but you’ll get there.


#18

try slowing down your read speed also.


#19

Exactly what are you doing? Is it an on-the-fly copy (reading from a DVD-ROM & burning directly to the DVD-RW ) or are you ripping to the HD and then burning?


#20

ripping to hd then burning