Media Write Error Write DVD 10 11 w2

vbimport

#1

I just started getting this error about a month ago after 3 months of flawless burning. I’ve had my burner replaced and used 4 different media-all without success. Everything happened after upgrading Any dvd and Clone dvd. Currently have Any dvd 5321 installed as well as Clone dvd 2851. My burner is a Sony DRX 710 U/L/T external model. Operating system is Windows XP Home Edition w/service pack 2.

I’m almost positive that the problem lies with Anydvd/Clonedvd. Ollie, can you help me? Slysoft support keeps suggesting upgrading to newest versions which just have not helped. I haven’t been able to back up a dvd for almost one month. Any suggestions will be greatly appreciated.


#2

I know exactly how you feel.I got the same burner with latest firmware.I got the latest anydvd and clonedvd and tried several different medias including tdk,taiyo ruden ,fuji verbatim,memorex.Nothing is working. Here’s hoping someone will come through…


#3

@ bgarroway & journbon,

For the Elaborate Bytes and/or SlySoft to investigate your problem you are going to have to provide a more detail description of exactly what your problem is. Exactly what task are you performing when you get this error. The more complete detail description you can provide will make Elaborate Bytes and/or SlySoft job a lot easer to investigate the cause of the problem.

At first glance since both of you state you have Sony DRX 710 U/L/T external model leads me to be suspicious of that particular DVD Burner. To my knowledge there has been no other Forum Members reporting “Media Write Error Write DVD 10 11 w2” error notifications.

I have been using AnyDVD v5.3.2.1 and CloneDVD v2.8.5.1 and backed up a couple of DVDs recently and not received any error notifications. I use a Lite-On SOHD-167T DVD-ROM as my “ripper” and a NEC ND-3500 as my “burner” with RITEKG05 DVD-R and experience no problems.

Best Regards,
bjkg


#4

It’s the “Media Write Error caused by bad media” that I’ve seen quite frequently on this forum. Clone dvd2 copies the files over fine but when the program starts to write, it might get to 1% completed and then the error message pops up. I was probably backing up between 7and 10 movies a week until this happened. I was right in the middle of a 25 pack of Memorex dvd-r media when problem first occured. Since then, I’ve had Sony send me a new burner and tried Sony and Verbatim media-all without success and producing the same error message. I think a few weeks ago I saw a post about maybe a dll being corrupt. I appreciate how the tech support dept is trying to help. I just haven’t been able to find any solutions.


#5

I also have a Sony-710 UL external running on Firewire. I am using AnyDVD 5.3.2.1 and CloneDVD2 2.8.5.1 and I can confirm that I have no problem buring media - I have tried RiDisc -R x8 (TTG02), Datasafe +R x8 (CMC MAG-E01) & Datawrte -R x8 (Fujifilm03) - I have the latetet enclouser firmware from Sony and I am using the codeguys stock Firmware, with the update on the write stratagies.


#6

Just a thought - try doing a few test burns with Nero CDSpeed - and then see what your burns are like.


#7

My Dell 2400 doesn’t have a firewire connection. I’m using the USB 2.0 instead. When I try the Nero speed test, it’s okay when I test for an audio cd(memorex cd-r 52x), but it won’t work with a blank dvd(Sony dvd-r 8x or Memorex dvd-r8x). Do you think the problem could be something in the USB cable? The burner has the most recent firmware upgrade from Sony(byx4).


#8

When you say it won’t work, what do you mean? In CD Speed under Run Test there is the option to create a data disc - is this what you are doing?

Also when does the error happen? Does the burn start and then abort after a time, or does it happen straight away?

There is also an update on the Sony site for the enclosure the drive sits in - make sure that is up to date.

Have you changed the USB cable? Is it a USB 2 cetrified one? Are your USB ports USB 2?

Sorry, for all the questions, but the root cause of your problem could be many things - the guys on this forum will try to help, but do need a lot of info.

I would suspect though as I have the same drive and I am using the same software that this is not a CloneDVD2 problem. It might be worth posting over in the Lite-on/Sony Drive forum, as that is where the experts for this problem will be!!

Hope you get it sorted soon.


#9

Thanks for everyone’s help!! I’m now able to burn again. I went to Radio Shack and bought some Philips DVD+R 8x and everything worked great. I had originally tried different brands of media but they were all dvd-r. I still don’t quite understand how everything worked perfect for 3 months using dvd-r and then one day it stopped. Anyway, thanks again for all your help!!!


#10

not a problem - welcome to the weird world of DVD backup!!!


#11

I have CloneDVD 2.8.5.1 with a few days left on the trial. The problem I am also having is with the Sony Dru-720A. I am also getting the ‘Bad Media Error’ with TDK 8x DVD-r and Taiyo Yuden 16x DVD-R I also tried some generic brand DVD-r which did not work either.

I am however able to burn with TDK 4x +R. The Sony burnner seems to work fine with all this media with other software but not with CloneDVD. So at this point I have not been able to burn any DVD-r media and only one DVD+r media…

Please Help :bow:


#12

I contacted Sony help line on this issue. Originally I could burn Ridata 4x I switched to Ritek 8 and the disc would not start.
Sony CS agent told that each manufacturer of a dvd drive list the compatible media.
I have a sony 4 x DRU500 ax
The agent explained that the maufacturers of the disks are changing the dye on the discs and this is causing the problem with the compatability of the laser burner
At the present I burn Maxell 8x at 4x and have no problems. I am told that Maxell is manufactured by Ritek
From day 1 my burner would not burn Memorex.
I suggest you check the manufaturers(sony) web page and see what discs are compatible with your burner.
I do have the lastest firmware for my Sony drive


#13

Okay but here is the problem. I copied a dvd onto the same media using DVDXCopy TDK -R and it worked fine. However when I use Clone DVD I get the Media Write Error Write DVD 10 11 w2 which says error probably caused by bad media???


#14

Media Write Error?

Hello Folks,

The “Media Write Error” notification that you folks are reporting is most likely caused by DVD media incompatibility between your DVD Burner and the particular DVD media you are using. If you are experiencing difficulty with your DVD media it is prudent to insure that your DVD Burner has the most current up to date firmware available for your DVD Burner installed. DVD Firmware is what controls the writing of data to your blank DVD media. It is important to have the latest DVD firmware installed to ensure the proper writing of data to your blank DVD media.

To determine the current firmware of your DVD burner use a software utility similar to DVDInfo Pro (http://www.dvdinfopro.com/).

If you are unaware Sony DVD Burners are not manufactured by Sony but are actually manufactured by Lite-On. Suggest visiting the CD Freaks Lite-On/Sony DVD Forum (http://club.cdfreaks.com/forumdisplay.php?f=44) for information on obtaining the latest firmware available for your particular DVD Burner. The folks at the CD Freaks Lite-On/Sony DVD Forum are very knowledgeable and have developed various firmwares that optimize the full potential of your particular DVD burner.

As stated before Sony DVD Burners are not manufactured by Sony but manufactured by Lite-On. To enable proper writing of data to your particular blank DVD media it might be required that you will have to use a Lite-On DVD firmware for your Sony DVD Burner. This is not that an unusual situation and they have firmware flashers specifically designed for this situation (Suggest reading the “Read First” postings in the beginning of the Lite-On/Sony DVD Forum). To obtain information along these lines you are going to have to visit the CD Freaks Lite-On/Sony DVD Forum (http://club.cdfreaks.com/forumdisplay.php?f=44) and do a little searching in that form for this type of information.

Another good source for this “CrossFlashing” information is the CodeGuys (http://codeguys.rpc1.org/index.html). If you search through the CodeGuys Web Site you will be able to find the latest firmware and the necessary tools to flash your DVD Burner’s firmware.

Also it should be noted that both Sony and Lite-On DVD Burners burn DVD+ (plus) media a little better than they do with DVD- (Minus) media.

Best Regards,
bjkg


#15

Thanks bjkg, nice post!

A question that I have is that it seems weird that some software burns okay with the same media that others don’t. I don’t want to cross post but I did just post this in another thread geared to the 720A

[I]Okay I need a bit of help, well alot! I have spent hours reading though and trying to figure out what I am doing wrong. I trust that someone here might have the answers.

I have a Sony DRU-720A with the latest Firmware from Sony. Using a Dell P4 3.2 GIG 2 GB RAM. Win XP SP2. I have not done any tweaking so it’s basically out of the box. Until today had not installed Nero that came with the Sony.

I have been able to burn Protected and non protected DVD’s using 4X TDK +R using DvdXcopy and Clonedvd2 and it seems to work pretty well, sometimes jumps a bit in my player but worked. Since this burner has the capability to burn at up to 16X I wanted to get faster Media. I got 16X Taiyo Yudan -R and also picked up 8X TDK -R from Costco. The Taiyo Does not work at with DvdXcopy or CloneDvd but did burn a Non protected movie with NeroRecode2, looks like it burned at 6X not 16.

The 16X –R TDK does seem to work with DvdXcopy but not Clonedvd2.

It seems I may be having media issues but also seems that it depends on what program I am using. I wanted to know why I having so many problems? As well as get some recommendations on Media to try? [/I]

I have the latest Sony firmware but I guess I should consider using some of the tweaks these guys have developed. Still seems crazy that different software is having issues…


#16

@ SDShaun,

As stated in my pervious posting I believe that your problem is DVD Burner Firmware related.

Taiyo Yuden DVD media in many circles is considered “Tops” in DVD media. If your Burner cannot successfully Burner this DVD media something is definitely wrong and most probably DVD Firmware related.

As also stated previously Sony DVDs are actually Lite-On drives. The Sony DRU-720A is actually a Lite-On SHOW-1673S so I would be looking for the optimum Lite-On firmware for the Lite-On SHOW-1673S.

I would do two things – In the CD Freaks Lite-On/Sony DVD Forum (http://club.cdfreaks.com/forumdisplay.php?f=44) I would be viewing the threads concerning the Lite-On SHOW-1673S and acquire some background information on this particular DVD Burner. I would also visit the CodeGuys (http://codeguys.rpc1.org/index.html) Website and look at the latest Sony DRU-720A/Lite-On SHOW-1673S firmware.

Best Regards,
bjkg