Media Write Error + AnyDVD + CloneDVD

vbimport

#1

I have using Clonedvd and Anydvd since they were first released and haven’t been having any problems for a long time but around 2 weeks ago when i tried to copy a dvd it got to around 30% and then gave an error message, “Media Write Error”

I have recently tried many brands of DVD-R and DVD+R media but am still experiancing the same problems. I have also tried to format my system and after installing Windows XP Pro with SP2 and the first two programs i installed where CloneDVD 2.7.5.1 and AnyDVD 4.5.8.1.

I am using a Pioneer 106D using firmware version 1.8 and this is housed in an external USB2 caddy. Both Primary and Secondary devices are using, “DMA If Available”

I really have been round and round in circle’s with this one and i’ve looked through the forums but nothing…

Thanks

Mark Hope


#2

Move the drive to the internal IDE cable and retest at 4X write speed with Made in Japan media from Fuji, Sony, TDK, or Maxell. It is possible that your burner is about to go south.


#3

I am unable to move the drive to the internal IDE cable because i am using a laptop. The writing speed has been tried on 1x 2x and 4x using TDK disks but still gives me the same problems.

Thanks for the quick reply and i’m just hoping that theirs a quick solution to this.


#4

Try the burner with another PC. You may want to reload CloneDVD and AnyDVD from the slysoft.com website. Remove the old applications.

Suspect you may see the same problem. Try a different case or burner.


#5

I have just tried swapping my Pioneer 106D for a friends Pioneer 108 with version 1.18 of the firmware and ran CloneDVD and AnyDVD put the problem happened again.

Really struggling with this one???


#6

Since you’ve clean installed WXP with only CloneDVD and AnyDVD, we can rule out software issue. Did you reloaded CloneDVD and AnyDVD from the slysoft.com website?

We’re now down to the USB 2.0 interface. Perhaps bad cable, enclosure, etc… Try 4X burn speed.


#7

I have 6 USB 2.0 ports on my laptop i am running a usb wireless device and a usb mouse on 2 of these ports and my External Writer has been tried in all of these ports, the device is always detected and listed.

I have replaced the USB 2.0 cable from the external caddy to the laptop and have also tried the writer on 1x 2x and 4x but still fails to write…


#8

Have you tried the burner with some other software, like DVDShrink or Nero, to check?


#9

Just tried DVDShrink 3.2.0.15 which is the latest version from their website and it decoded and compressed the dvd files into my tempory folder but when trying to burn it failed - this was tested on the Pioneer 106D (my existing writer) and on the Pioneer 108 which is my friends writer.

I have also tried to copy a dvd 2 dvd using nero burning rom which again is the latest version from their website but still no luck

I have also made sure that i have no Anti-virus software running in the background and that all un-needed process’s and applications are not running.

I am really not sure what else i can try but suggestions are really appreciated…

Thanks


#10

Also just tried DVD95Copy which again has failed to make a sucessfull copy of a dvd and failed when trying to write…

Any idea’s??


#11

You’ve changed everything but the notebook. Retest with another PC.


#12

Both of these drives work in a different computer so it cannot be the drive the only thing it could possibly be is the housing caddy that the DVD Writer is in??

I am getting the error message, “WriteDVD 10 11 W2” and after looking around on other forums and posts i’ve noticed that i’m not the only one with this problem…

Other people seem to have found a solution but i’m banging my head against the bloody brick wall!!!


#13

Use the same housing when testing with the other PC. If okay, then reformat the hard drive and reload Windows. DO NOT upgrade to SP2 or add ANY software to windows. See if you can get CloneDVD and AnyDVD to work IMMEDIATELY after a clean install of WXP Pro.


#14

I have tried my external dvd writer on a friends laptop and getting the same problems and error message that i would get on my laptop.

I have borrowed an external caddie from a friend and placed my dvd writer in this but again i just get exactly the same problem, “WriteDVD 10 11 W2”

I have tried burning using a fresh installation of windows xp pro sp1 without success and tried every possible solution going…

Please cast some light on this matter asap…

Thanks


#15

Find a desktop and test the burner with the secondary IDE cable. You can try another burn application if this doesn’t work.


#16

Burner works fine in a desktop and i’ve tried almost every burning application i could find!!!


#17

Mark, it’s not a hardware issue.


#18

Either there is a software issue with windows or your notebook is NO GOOD.


#19

i am having the EXACT same problem, need help i have an alienware laptop with pent. 4 3.o ghz and 1 gb ram runnung XP pro

need help, very irritating


#20

help