Media remains blank after successfull burn

vbimport

#1

I have just purchased a brand new Lite-On SOHR-5238S Cd burner from newegg but i am having the weirdest problem with it. I haven’t been able to burn a single disk yet. Everytime I try to burn an cdimage it says it’s writing it but then media stays blank after completion. I tried Nero and Alcohol 120 and both say that Burn has completed with no problems. Does anyone have a clue on how to fix it?


#2

What is the media ID?


#3

Khypermedia CD-R 48x compatible.

I have the latest firmware installed. I tired regulard data cd, burning an image, and both have the same result. I also tried using different speeds: 52x 48x 32x even 8x. Same thing


#4

Almost sounds like the drive is stuck in simulation mode or somethin’…

Don’t think it’s a media thing; I use a lot of KHypermedia CDRs (CMC, I think) because they are often free after rebate, and I’ve never had a problem w/ the media. Can you try the drive in a different computer to rule out any problems w/ system configuration and/or software conflict? If it does the same thing even on another system, then I think you got a weird unit that you should see about RMAing.