Media Problems With NEC 3500AG

I recently bought the NEC 3500AG and it has the latest official firmware. I heard the best DVD-R’s were the Datawrite Yellows. They certainly work on everything I have tried them in. The V2 came out and was supposed to be even better. But the 3500AG wont even acknowledge them (Datawrite Yellow (V2) 4.7GB 4x DVD-R). I haven’t tried any other DVD-R’s, but I use DVD+Rs that are nowhere to be seen on NEC’s compatibility lists and they work perfect 100% of the time (they are Philips i-8x DVD+R). But they don’t work in everything I need them to. Datawrite Yellows (V1 or Classic) do.
Can anyone please give me some advice on how to get these discs working in the 3500.
Thanks.

I recently bought the NEC 3500AG and it has the latest official firmware. I heard the best DVD-R’s were the Datawrite Yellows. They certainly work on everything I have tried them in. The V2 came out and was supposed to be even better. But the 3500AG wont even acknowledge them (Datawrite Yellow (V2) 4.7GB 4x DVD-R). I haven’t tried any other DVD-R’s, but I use DVD+Rs that are nowhere to be seen on NEC’s compatibility lists and they work perfect 100% of the time (they are Philips i-8x DVD+R). But they don’t work in everything I need them to. Datawrite Yellows (V1 or Classic) do.
Can anyone please give me some advice on how to get these discs working in the 3500.
Thanks.

hmm… sounds strange
wot exactly do u mean it doesn’t aknowledge them? no disc is detected?

i’ve burnt a few of them with no problems, and am currently testing them at 12X

unless someone has a better suggestion, i’d consider getting the drive replaced (or at least get that spindle of yellows verified on another burner)

Yes no disc is detected. In fact it makes my pc jittery when I try to do anything with them.
I don’t know anyone else with a DVD burner so I can’t verify the discs. The drive works perfect with everything else. Never had a coaster. Been in touch with NEC but I just get my question ignored and told to use discs on their compatibility list.
Also I read on another forum somewhere, a few people can’t get the 3500 to do anything with any DVD-R’s.
So it sounds more likely that it’s the discs? Hope so because I hate returning things when I buy them from a website lol.
Would it be worth trying the Datawrite Classic Grey Tops (with Fuji dye)?
Thank you for your help.

A friend has some of those Datawrite Yellow 4x -R’s (PRINCO), not the best! He also has the Datawrite Grey Fuji 8x -R’s, so I’ve asked him to bring them up tomorrow and we’ll try a few burns and see what the 3500 makes of them.

@new-to-nec :slight_smile:

I don’t have any yellow Datawrite Yellow A-Grade Ritek (4x) DVD-R’s but I have burnt a few of the Datawrite Grey(FUJIFILM 03) (8x) DVD-R’s and they have been very good, compatibility wise. Played in standalones and my Xbox with no problems. Also the price difference between these and the yellow’s is only~50p @SVP. Takes ~9min 42sec to burn on my NEC 3500. No time difference between 2.16 & 2.F8 f/w’s that I noticed.


Do NOT post duplicate threads. :cop:
Threads merged.
Please read the forum rules (link in my sig).

What is the MID for these “V2” discs that you have?

Thanks for the help guys. I will try the Datawrite Greys, that way I will know if it’s my drive playing up. I got Ritek Printable 4x today. The drive sees that they are there until I try to write to them. I got a Bad Media error. I think it’s the discs fault so I’m going to chance my luck and see if I can get my money back lol.

Sorry about the duplicate thread. That was first time posting on a forum and couldn’t figure out how to delete the 1st one for a better written one.

I’m a newbie at forums lol.

No idea what the MID is. Think I know how to check. I will download the identifier and check. I’ll post back when I find out.

Thanks again.

PS If anyone knows of other good media that works well with the 3500 please post it here and I will do the same when I find any. I highly recommend those Philips I-8x DVD+R’s. Not one coaster and it was £13.99 for 25 from a local shop. I’m sure they can be found cheaper elsewhere though. They don’t work on games consoles but they work in all DVD players I have tried and are very good quality.

Download DVD Identifier and make some read-in at that site. :cool:

One question. If you know about good media, why in the world do you use crap like princo´s…
Go to media section forum and read there as well. lol. :smiley:

No luck with the MID, it tells me there’s no media inserted for both the Datawrites and the Riteks.

I didn’t realise they were Princo’s lol. The classic ones have always worked great. Plus I am quite new to DVD burning and only know some good media. I’m not an expert… yet lol. I will check out the media forum.
Thanks.

Happy to report that both Datawrite Yellow 4x DVD-R’s (PRINCO) and Datawrite Grey 8x DVD-R (FUJIFILM03) burn fine in the 3500.

Burned 1 DVD to the 4x PRINCO -R and 1 DVD to the Datawrite FUJIFILM03 8x -R with no problem using ONES. Also burned a data DVD in RecordNow DX to the Datawrite 4x -R PRINCO and that burned fine too.

These discs would not burn in a LiteOn 812S, CRC errors when copying data back to HD. Same discs burned in the 3500 can have the data read back to HD with no errors.

Thanks for the help. But I’m sending the drive back and getting a replacement. It is royaly screwed I think. Now even the Philips won’t work very well. I have to uninstall the drive in Device Manager and restart about 5 times for it to tell me there is anything in it. Then it fails at anywhere between 1% and 59% on any disc I try. And I am very unhappy with NEC’s “Customer Service.” I try to tell them there is something wrong with it but I just get told it’s the discs. Which is rubbish considering the problems I am now having.
I took the Ritek Printable’s back and got my money back. They have an NEC drive and they are having the same problems. Although I think it’s a 2500 the shop has.
They ended up having to take the pc apart reinstall Windows. I am beginning to see a pattern emerging with NEC drives.
I will try a replacement 3500. If i have the same trouble I am getting a different brand. Any recommendations would be appreciated.

Does anyone else have problems like that with the drive or NEC?

Most people are delighted with there NEC drives, both ND-2500/2510 and ND-3500AG. If your replacement drive shows the same problems, i suggest you look for a problem elsewhere in your system. For example, a poor quality IDE cable can cause the same problems you are having. If it is indeed a faulty drive, there is no reason to believe you will have the same problem again.

Thanks.
This is just very frustrating. Especially when it looks to be working and then fails and then I have to go through all the rubbish to get it working again only for it to fail again.
I’ll see how the replacement goes.

:iagree:

I finally got my replacement. I have only had time to try 4 burns. 3 worked great, 1 coaster. Can’t figure out what went wrong, probably a bad disc, so it looks like the drive is ok… I hope. Works with both types of disc I have tried so far:

Datawrite Grey Top 8x DVD-R
Medianca 4x DVD-R (this type produced the coaster but the 2nd burn with it worked fine)