Media problem or hardware(firmware) would like "any" opinion :)

Hi guys,

I posted this in another thread, but I thought I’d also ask the experts here :wink: Since this very well may be a “media” issue…here’s the situation/problem.


With the news that Cyberhome was no longer manufacturing dvd players and the remaining units becoming harder and harder to find. I decided to purchase a backup player (I have 2) for the future.

My original units were bought/manufactured in’04 and have V13 Bios…both machines play ALL of my dvd backups with no problem. My collection of dvd-r’s consist entirely of Ridata and Smartbuy.

I recieved the new unit yesterday, new Bios was 0D w/Mar.'06 Manufacture date.

The new player played All my Smartbuy media, some from several years back. Just did a random pick of several older titles.

But would not play ANY of my Ridata dvd-r’s…

With the older unit directly underneath I was able to put them in and watch them play perfectly.

My only guess is either the “new” 0D bios has changed something, OR I happened to get a faulty player.

I’m in the process of getting an RA # and have a another new player on it’s way.

Anyone else run into this issue?

I’ll post more info when I get the new player, just thought I’d toss this out to the great community here

There’s no way to flash this type of player to an older bios is there? Looked for some info on that but came up empty heh


I finally got the new unit yesterday,but the same thing occured…would not play any of my Ridata/RitekG05 backups. But my older Ch-300 unit will with no problem.

The new unit WILL play ALL of my Smartbuy/ProdiscF01, going back to 05/05, I checked several backups that were burned the same month, with the same burner and the results were the same.

I decided to run some tests on my Miami Vice s1d1 backup, and my results were pretty interesting and a bit confusing (to me) :slight_smile:

The disc plays fine in my old unit…I skipped around and let it play for quite a while. Would not play at all in the new deck. What happens is, I get the “Loading” message…but nothing happens. Or it seems to get stuck not doing anything. I never get the normal “Dvd” after loading.

So I decided to run a Nero Cd-Dvd Speed Quality test on the original Miami Vice backup and I have never seen a worse test (though i haven’t been doing this long lol) Pretty hard to get worse than a “0 Quality” :wink:

So I thought ok, guess it’s a very bad burn…BUT it plays fine in my other unit?

I decided to try something…I ripped the backup with Dvd Decrypter and then burned it strait to a new Smartbuy disc. Guess what? I runs perfect in the “new” Cyberhome unit lol

So I’m not sure what to think now. The new Ch-300 firmware seems to be a lot more rigid and picky about the media/burn quality of what it plays, was it a bad burn to begin with?

But if the original backup was SO completely rotten…why was I able to rip it and burn it and the new copy plays fine? I jumped around again and let it play for a while (only 2 episodes on the disc and some extras)

I have some pics of all the tests, I hope that someone has an “idea” of what might be the problem here…half my backups are Ridata discs lol ( and that’s quite a few) it’s a shame that the new units are having a major problem with them :frowning:

And thoughts are welcome! If you’d like me to run more tests on different discs for the same time period I’d be happy too :slight_smile:

Here are the pictures, thx for listening! (and looking) :wink:

The old original backup disc (crazy bad)

Ok, the new backup disc after burning the exact data ripped from the old disc. (looks to be a great burn) :slight_smile:

[/QUOTE]

ANY thoughts or ideas would be very appreciated :cool:

Your riteks are goners. The longevity on g05 dye is questionable. Your dvd player is probably fine. Play the ritek discs completely through and I bet your player skips and stutters video somewhere. This is what happened with two of my crappy Umedisc dvds that were burned a year ago. Avoid ritek is all i can say :a

Ritek G05 is well known for deterioration issues.

Chances are, you were able to rip from it because LiteOn drives are very tolerant of disc errors. Indeed, when my G05s started going South, I managed to salvage the data from them using an older LiteOn drive.

BTW, just for reference - crossposting is against forum rules. It’s confusing trying to co-ordinate replies, and any advice in one thread may have already been given in the other.

Since this is pretty much a media issue, this thread will remain open, your other one will be closed. :wink:

RitekG05 isn’t that good. Some discs last, some don’t. Brilliant if you want to take chances, but most of us don’t.

O/T

Arachne, coming up to 10,000 posts I see :bigsmile:

O/T

Thanks Arachne, I appreciate the reply/s…wasn’t sure about the cause of the problem, so sorry about the double posts. :wink:

Best Regards & Happy Holidays to All :cool:

Thanks for understanding :wink: - unfortunately, I think you have some re-burning to do, if I were you I wouldn’t trust the rest of those G05s :eek:

@Kev - I didn’t realise I’d passed 10,000 already :o

I think you should keep buying those SmartBuy Prodiscs. They aren’t brilliant, but they certainly aren’t awful either. None of my Prodiscs have degraded at all (although these are only a few small samples), and Prodisc don’t have a huge reputation for their DVD’s degrading within months. Like Arachne said, you should start reburning you’re other G05’s soon, or some may become unrecoverable.

@[B]Arachne[/B], well, you’re certainly a very busy person :smiley:

Another user stricken by the dreaded G05. DAMN YOU RITEK!!! I can say that jokingly as I’ve never even touched Ritek G05, but it really is a horrible situation for the many that did use it over the past couple of years. I can only imagine the amount of data lost, and that’s not to mention the amount of bad discs that G05 users are not yet aware of. Did I mention DAMN YOU RITEK yet?

Exactly :frowning:

Yea, I’m very glad I’ve had an oppertunity to learn more about different “media” and the ways to test/scan my discs…been burning for a few years now, and have always used my Nero Suite, but I never realized that I could “test” my burns lol

Thanks for all the work you guys have done bringing these issues to light, I’ve learned a lot!

Best Regards :slight_smile: (thx for ALL the replies & opinions!)

I’m pretty sure it’s not IF they’ll become unreadable at some point, but WHEN. :frowning: Better get to work ASAP, as tomorrow might be too late… I have 2 spindles of 50 G05s on the shelf here (along with 150 BeAlls…) to remind me to scan/TRT, and scan/TRT often. A scan a day keeps the degradation at bay…

@Qyngali Heh yea I hear ya :slight_smile: Will do pronto! btw-what does TRT stand for? :wink:

I actually just bought a 50 pack/spindle of Verbatim dvd-r(16x) from Office Max to test and see how they worked on my units.

Burned a backup @ 8x and it worked perfectly on both older & newer players! /woot happy am I lol

So I went online and bought 7 more spendles LOL (think the wife is beginning to wonder if i have some sort of “business” on the side lol j/k)

But I noticed that when using the 16x discs, Nero won’t let me burn @4x like normal? Is that normal? I thought you could always burn lower than the Max speed…I’ve always bought 8-4x before.

I did a scan of the 1st Verbatim burn…looks pretty good I think :slight_smile:

So I guess I’ll be doing quite a few burns tonight lol

THANK YOU for all the info anf help guys!

This is a really great community! :slight_smile:

Happy Holidays!

That’s a great scan. :wink:

As for burn speed, the Verbs are quality media, you should be able to burn at 8x or 12x with no problems :wink:

Happy Holidays back atcha :smiley:

Edit: TRT = Transfer Rate Test. Click Run Test, and choose Transfer Rate from the menu. :slight_smile:

Yo-

Your LiteOn 160P6s should do a very good burning job at 8x with those Verbatim 16x -R MCC03RG20’s-

I found that at 4x, 6x and 12x - the results were not as good as at 8x-

Stick with the PS0A firmware - its good stuff-

Give the Verbatim 16x +R MCC 004 media a try - I find that I get better results in the LiteOn 160P6s with it than the -R stuff-

Also - if you try some Taiyo Yuden 8x +R T02 media from Rima at www.rima.com - you will join the rest of us in saying that it is the very best commercially available media to be had-eh!!

@bigmike7 Thx big mike:)

Yea, the 8x Verbatim worked great…but I tested a Smartbuy (8x max burn) burned @ 8x and the new deck had a bit of “studder” sync’ing in, but it played the backup with no problem, just took a bit longer than normal and made a few “new” noises heh (i’ll be burning 4x on the Smartbuys) :wink:

Again, I can’t say enough about this forum, you guys are the very best when it comes to dvd issues that I’ve found :slight_smile:

If you have a PC/issue or question I “Highly” recommend… http://www.pcper.com/

The community there is wonderful, and has always helped me out over the years when I was in a bind :slight_smile:

Check 'em out if you find yourself in need…

Best Regards,

Hahahahaha as soon as I read the part where you said you used ritek G05 I was laughing becuase I knew the answer.

As everyone has said, the G05 is perhaps the worst media ever created. I have also been a victim with over 100 discs dying within a year of being written.

Get some Verbatim. Verbatim has always made good media, whether it be floppy disc, CD-R or DVD.

There is other media like Princo I would recommend staying away from.

Despite princo being some of the crappiest media back in the day, all my princos are still readable and working, unlike the G05. But yeah, both are pretty bad :slight_smile:

I’ve got maybe 5 princo disks that I still use and they are fine but the absolute worst discs ever are Umediscs. The dye deteriorates within weeks!! :eek:

What’s the media code(s) for those Umediscs that you mention? Thanks

I thought Umedisc made media with UME01 and codes like that…?