Media player affecting my Cd burner

vbimport

#1

Hey guys i really need help!!

I got a new cd writer ist been writing fine for about 3months now.

My Windows media player had a problem playing avi files so i thought i would delete it and reinstall it. When i deleted it i accidently deleted all the the shared components!!!. At first roxio wouldn't start up so i restarted... now roxio works but when i goto write it will finish the third or fourth track (if im doing a music cd) and then sit on 100% read and the overall progress timer stops than it sometimes says api or adaptec problem. It does this everytime i try to write a cd!!. So i though it was maybe roxio and tryed writing an image file with clonecd this goto 25% and then said.... hardware error: track following error(4:0x09:0x00) but none of this happened until i d uninstalled media player so im sure its not a hardware issue... also the 3 or 4 music tracks it does manage to burn on roxio play fine.. so im very confused can anyone help me!!!

Thx


#2

sorry i meant reinstalled roxio not restarted it! =\


#3

Do you try Nero?


#4

Try to reinstall Windows on top of the old one. If you do so all missing or corrupt files will be as before.


#5

Ok i reinstalled win2000, it still doesn’t work!!
Any other ideas?? I dont have nero and im sure it wont work because both clonecd and roxio aint working.

Someone help!!!


#6

no idea whats going on…update everything pertinent to cd writing…especially aspi ? just stabbing N the dark


#7

I downloaded latest aspi v4.70 and installed it… still doesn’t work!!! =( plz keep the ideas coming


#8

If you were running the latest Windows Media Player v.7.01 it has an “adaptec cd burning plug-in”. As you said you uninstalled shared files , I would guess this is where the problem lies (probably something pointing to a registry key thats not there now). I would completely un-install Roxio and media player and re-install.


#9

OK i did this… is there any order you think i should do it?? i uninstalled roxio and win media player 7.01 then i reinstalled win media player and then roxio still doesn’t work!.

I tried installing media player whilst roxio was still installed and that didnt work either… do you know by anychance what registry bit might be missing??

Keep the ideas coming!!
Ive written an email to LG 2 days ago but they dont answer bacK!! slackers =(


#10

Ok i decided to delete my driver and reinstall it… it reinstalled it but now it say: the device is not working properly because windows cannot load the drivers for this device (code 31)
anyone know what this means!!??


#11

Device Manager Error Code 31
This device depends on another device that is not functioning correctly.

does anyone know what this device may be?? windows doesn’t tell me


#12

i assumed it must be something in system devices (im prob wrong dont know much about this stuff)
They all said that devices are working fine but there were some devices that it said “not installed” i thought maybe one of these had gone missing (i dunno just trying everything) so heres a list of the ones not installed incase it helps:

SYSTEM DEVICES:

Direct memory access controller
Mother board resources
numeric data processor
programmable interupt controller
system board
system speaker
system timer

Prob wont help but hey worth a try =\


#13

You have problems. With your win2k disc inserted go in to sytem properties and try to re-install the drivers for all errors. If you have a driver disk for your mobo try this also for the drivers. The only other advice I would say is to back-up all important data and do a complete reformat and new install of win2k.


#14

yep i definitley got problems!! =\

that was my thought luckily my flatm8 and i are networked so i can dump all my crap on there. (phew). ive tried everything so i guess thats it ill delay a few days though incase theres some other ideas. Someone said maybe my irq ports had got assigned to something another device was using im not sure what they were talking about can anyone else explain this??


#15

I would format and re-install as something has gone badly wrong here. Media Player can do some wierd things to your registry and it looks like it’s majorly F***ed yours up to the point that it can’t init your CD writer.

BTW I have has WMP fail on a number of AVI’s before now, they mostly turn out to be DivX files.


#16

Yeah its f**** alright :confused:

Ive already got divx its just i used to be able to play the avi files on media player!! but after reinstalling 2000 my media player goes fine so all my avi files are working!!

at least i got one good thing out of all this fiddling around.

Thx for all your suggestions guys :smiley:

If u have anymore ideas keep them coming!!


#17

oh yeah… i tried nero does the same thing as clonecd and roxio.:mad: