Media or drive to blame?

vbimport

#1

Recently, I’ve had a 100% failure rate with my LiteOn SOHW-812S. I’ve tried writing to DVD-R CMC Magnetics AE1 media (yeah, I know, terrible) and DVD+R Prodisc R03 media (average quality).

Only when I try writing to a Verbatim DVD+RW, the write result is fine.

I’m trying to decide if it is my drive (about a year old) or my media that is to blame.

Are there any tests I can do to verify if it is my drive?


#2

Is there anyway you can post a scan of a disk leading up to the failures?


#3

Well I’ve never been able to burn a usable -R disc with a cmc media code with my 832S either. So, I guess you could say that the answer is that cmc -R media isn’t compatible with your drive.

If you want to use your Litey with -R media I strongly suggest that you stick to Verbatim branded MCC media (preferably made in Singapore but the Taiwanese made stuff is still ok), genuine Taiyo Yuden media or Japanese manufactured Maxell media. All will burn fine in a Litey but it’s pot luck with any other (cheaper) -R media.


#4

Posting a burn quality test would help us see that, but IMHO, I’ve seen many only use Liteons for burn quality testing. The CMC MAG AE1 is actually usually very good media in other drives (look at www.dvd-recordable.org for burn tests), so I defer to philamber’s judgment on the recommended media.

If there is a diagnostic program Liteon has to test itself with (like Plextor has), then you can run that. Otherwise, you can test your burns with a Liteon using Kprobe or CDSpeed.


#5

-R burns with my 812s really blow, even with quality Media. Once I switched to +R everything was fine.
However your post says “recently…” were you getting good burns before?

Go to the Liteon forum. DL kprobe to do some scans so you can show us your burns. Maybe also get the eeprom prog. as well, it may help if you were once getting good burns but they have now all gone to crap.


#6

Date : 17/06/2005 04:45:27
Model : 3-0-1-0 LITE-ON DVDRW SOHW-812S US0Q
Disc : DVD-R , CMC MA [CMC Magnetics Corporation]
Speed : Max
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 1461550
Sampling count : 65715
Errors : 436
PI Max : 1368
PI Average : 458.30
PI Total : 4568689
PIF Max : 210
PIF Average : 155.70
PIF Total : 1551878

I quit the test after I got tired of my drive spinning up and down with a servo error and it skipping data.



#7

I will be posting more tests up (100% failure rate with Datawrite and Bulkpaq DVD-Rs with CMC Magnetics AE1 dye). However it is late and I need to sleep…


#8

Those are all suspect or outrite crap media. Try Ty’s, Verbatims, ricojpn, burn at 8x, and scan at 4x and get back to us. However, I had an 811s that crapped out in less than a year.


#9

The main problem with the posted scan is that it’s a max speed scan.

There’s nothing inherantly wrong with CMC media, but LiteOn drives rarely burn it well. Here it is burned in my NEC 3500:


#10

Notice that the mentioned brands - Datawrite and bulkpaq - is sometimes defective media. Depending on the batch.


#11

lemme add to the title: Media/Drive or User to blame? hehe, j/k
Anyway, if your burner still burn Verbatim fine, then it is media
I have pretty bad experience with Prodisc R03 on my BenQ 1620 FW B7V9 (under memorex brand, 4X rated, burnt at 4X and 8X,and 12X). Even burnt at 4X and 8X, the quality is still pretty bad.
For CMC MAG AE01, my burner did pretty good job, except the philips Inkjet printable, the result is as bad as the scan above, so I guess you have a bad batch of CMC. Try more different media and see what happen


#12

Here are the results of a Datawrite Titanium DVD+R with a PRODISCR03 dye.

As I understand it, this is an average quality disc. Notice how my burner seems to detect more errors near the end of the burn. Could this mean it is my burner?

I’m currently repeating the read test at a slower speed.
@ rdgrimes: Why does a max speed test affect the result? If the drive is designed to read at its max speed then it should still work within its design speed limits.



#13

Please do a little reading on scanning. No, you don’t scan at max speed if you want realistic results. Drives are not locked at speed during normal reading, but are locked at speed for scanning. Scan at 4x with a LiteOn for the best balance between time and results. Scan at 1x if you want results to compare to the DVD specs.

You might also consider buying some decent media.


#14

Here are more results at 1x speed. Do you think it is the drive to blame? I’m using the same disc (the Prodisc) for the 2nd and 3rd/last tests.



#15

You have the latest firmware, try different batch of media


#16

Looks like the media to me, try searching for the media code on the forum and see if it comes up.


#17

Hi. I’ve tried 3 so far, Verbatim DVD+RW, Prodisc DVD+R and CMC Magnetics DVD-R. Verbatim is the only one that works. Then again Verbatim usually doesn’t have a problem :slight_smile:

To be honest I don’t know whether to return the discs I bought or buy a new drive. If I take too long to decide, the company won’t accept refunds any more :frowning:


#18

Here are tests on some non-writable DVDs (some DVD videos I have).



#19

OK guys, so from what I’m thinking either:

  1. My LiteOn SOHW-812S US0Q drive is not writing properly;
  2. All 3 batches of Datawrite Titanium DVD+R (Prodisc) + Datawrite printable DVD-R (CMC Magnetics) + Bulkpaq printable DVD-R (CMC Magnetics) are bad.

Which option do you think is more plausible?


#20

Why do you assume that’s it’s only one of the 2 options? You are using some pretty questionable media, and possibly also a poor writer. Have you considered upgrading the 812 to an 832 firmware? This of course will void the warranty, and it also won’t fix a crappy burner.

If the drive also performs poorly with known good media like TY +R or MCC +R, this you know it’s not a good burner. But you’ll never know from using this media. The 812 is well-known for poor performance on -R media.