Media not recognized No Upper and Lower Filters

vbimport

#1

I hope this will be an easy answer !

I have 2 different Optical drives on the older XP SP3 Home PC The first is a Pioneer DVD-Rom DVD-106 the other is a Plextor-CDR PX-W4012A
I did say older.

When a CD is inserted in each both will start to spin but the media is not recognized this includes a Windows XP-2 CD from Microsoft.

But I am able to boot from that Microsoft CD (uninstalled XP SP3 first) and ran the XP InPlace Upgrade / Repair with no problems.

Since I was able to boot and run the InPlace Upgrade of XP, I would think that hardware and dust problems would be eliminated ??

But to have 2 different Optical Drives have the same problem at the same time!

Tried deleting both drives in Device Manager with no positive results.

Here is where the problem “might” be.
Looked for the registry key to delete the Higher Filters and Lower Filters Could not find those keys NOR the .bak keys for the filters

Could not find out how to reinstall those keys without reformatting. There should be a way? This may not solve this problem but thought I would try.

Hope several might have an easy solution for the above and other recommendations.

Thank You for Everyones Help
UncleDoug


#2

Hi and Welcome!

indeed, the ability to boot off a CD should eliminate hardware issues.

Maybe you have installed some piece of software which prevents your system from using your optical drives. Not only some possibly damaged CD burning applications or tools like Daemon Tools and similar, but also copy protection systems secretly installed by music CDs or video DVDs could be the reasons for your issue.

What happens if you boot into safe mode?

Michael


#3

Mciahel, Thank You for your reply.

The CD is readable in Safe Mode ! I tried turning off all security programs from Startup Monintor and in Safe Mode but still unable to recognize and read the CD’s in normal mode ? I am a little frustrated with myself that I did not try this already !

Since the CD was readable in Safe Mode then my theory of the missing filters causing the problem is most likely debunked.

When I return from work I plan on doing a comparison of what services do not show up in Safe Mode and then turn them off on at a time.

Again disabled all the security programs, and Logitech (just recently installed a Wave Keyboard Mouse Combo and had no results. Could not turn off the old Comodo Firewall not updated to the newer versions yet. But the CDs worked months ago with it running, no updates in months since v3 so I doubt it is the culprit.

Hope you might have some suggestions that might help me narrow this search down.

Still wonder the purpose of the missing Filters and how can I reinstall them ?

Thank You again
UncleDoug


#4

Do you have Alcohol or some simulation app on your pc?


#5

Sorry for the delay, I have been frustrated with this. And had other things to accomplish in between sitting at this PC.

As for as I know I do not have Alcohol, or another simulation program on this PC. Possibly you could give me some suggestions?

I think it is security update or patch that went bad.

Deleted SP3 and all updates and patches and software that was installed for the last 3-4 months, with no results.
Did find that when I tried to run an InPlace Upgrade/Repair my system crashed when I walked away. Unfortuanately I did not have restore running but was able to salvage my system.

Later found out that MS support in trying to help with me not being able to create a stream cd with SP3 tried to change my system like others that have the files stored on the HD. It didn’t work and when I attempted to run the InPlace Upgrade again after weeks of searching services etc that might cause the problem, I found that my system no longer recognizes the xp sp2 cd that it booted from and started the repair. This was about 70% into the repair and near the end.

As I mentioned I am not sure about the simulation programs? But think it is a service tweeked wrong or a patch or security update.

The media is recognized in Safe Mode, Diagnostic Mode, and D drive with basic XP installed.

Also have not found any source that can tell me how to reinstalle upperfilters and lowerfilters[U].bak [/U]files

Any more suggestions are appreciated.

UncleDoug


#6

Hi,

seems your system is now totally messed up.
I’d suggest to backup your personal data onto an external HDD and reinstall Windows from scratch, including SP3. This shouldn’t have any negative impact on the ability to use optical drives. Tested here.

Michael


#7

Not ready yet, to format. Really would like to discover what is causing this problem.

Oh on the new install on D drive the Upperfilters.bak and Lowerfilters.bak did not appear.

UncleDoug