Media is not blank, check the media

vbimport

#1

I made my dvd and im trying to burn it but whenever i press burn it says " media is not blank, check the media". I have Sonic MyDVD. Please help.


#2

Do you have Alcohol or Daemon Tools installed? If so, a setting may need changing.

BTW, welcome to the forum :slight_smile:


#3

Thanks, and i have no idea what that is, lol.


#4

Hehe, OK, no worries then :slight_smile:

What brand of discs are you using? And what model burner do you have?

Did this just start suddenly, or did you change disc brands, or make any software changes at the time the problem started?


#5

I’ve never tried to burn a disk before and the brand of the disk is Phillips. Also, i dont know what the model is, i have a dell if that helps.


#6

Does it read DVD media OK (already-burned or commercial discs)?

How is it with CD media, does it burn and read that OK?

Another thing to try may be a better brand, such as Sony or Verbatim. :slight_smile:


#7

download this http://dvdidentifier.cdfreaks.com/ place your dvd in the drive, click IDENTIFIY, click DRIVE COMPATIBILITIES, copy and paste it into a reply post like this.

** INFO : Drive = LITE-ON DVDRW LH-20A1P - [FW KL0P] - [ATAPI]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW
** INFO : Write Capabilities = DVD-R DVD-R-DL DVD-RW DVD-RAM
** INFO : Disc = [DVD-R:TYG02]
** INFO : Reference Speed : 1x DVD = 1385 kBps
** INFO : An Writeable Disc Is Recommended For Accurate Results
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below
 
** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 16620 kBps (12.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 11080 kBps ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #3 =  8310 kBps ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #4 =  5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #5 =  2770 kBps ( 2.00x) - [CLV/Non-Pure CAV]
 
** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** WARNING : MODE SENSE Is Obsolete And Not Always Properly Supported
Descriptor #1 = 16620 kBps (12.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 11080 kBps ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #3 =  8310 kBps ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #4 =  5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #5 =  2770 kBps ( 2.00x) - [CLV/Non-Pure CAV]

#8

i clicked it but there isn’t anything to download, and archane, it reads and burns cds ok and it reads other dvds ok.


#9

Then I’d say it’s probably those Philips discs - just to be sure, as I suggested you might like to try some better media.

Here is a direct link to the DVD Identifier software (if the link works): http://home.scarlet.be/~ping3828/downloads/dvd_identifier_501.zip

Follow Troy’s instructions, and that will tell us two things: what burner you have in your Dell, and who makes the Philips discs. :slight_smile:


#10

Ok, i have a Philips DVDRW 9 burner. Also, if you format the disk, does that automatically put something on the disk? I also have a Maxell disk and it says the same thing.