Media/Firmware Prob w/ 52246S

vbimport

#1

Hi there,

I purchased one of these 52x24x52’s the other week and I have just got back from a day of getting media. I picked up a spindle of 700mb CD-RW’s and a 10pack of 800mb media. I whacked in one of the 800mb discs, but it showed up as 650mb capacity. I figured a firmware upgrade as in order. I downloaded the lastest one (6S0c) and did the update - when I rebooted back into Windows, I put the media back in, still showed up as 650mb (slight shrug of the shoulders here). However, I have since put in a 700mb CD and it is only showing as 650mb as well - wtf did i do wrong?!?!

Oh, and any suggestions on a solution would be great as well. I run WinXP Pro and using Nero 5.5.

Thanks

Jaff


#2

new note:

both medias are showing up actually as 700mb and 80min… so that gets rid of one prob… :slight_smile:


#3

Capacities over 650MB are not really standard. What exactly tells you that the capacity is 650MB? Have you tried running the overburning test in Nero CDSpeed?


#4

90 min cd-rs (800 mb) are not properly identified. thats normal.

one of my 800 mb cd is identified as 100 MB or so. don’t remeber exactly.

another one is 650 mb & yet another is 700 MB.

All of them have burnt fine till the 90-min mark.

hope this helps.