Media error always at 50% when using DLs

vbimport

#1

I am brand new to this site. Although there appears to be a vast amount of knowledge pertaining to burning issues I don’t see anything quite similar to my issue (i could be wrong):

I’m using Anydvd and clonedvd updated as of today.
My burner is a BENQ 1620 flashed at B7W9.

When I try and clone a movie to a dvd +R DL clonedvd halts at 50% for about 5-10minuts before I get a media error referring to bad media.

I’ve tried verbatim, fuji, memorex and now riDATA DL’s. All media has the same issue: All stop at 50%.

This problem began about 1 month ago. Before that I did not have an issue with DL’s. I’ve always updated anydvd and clonedvd.

Today I took an old .iso image that was successfully burned to an hp DVD +R DL. I tried the .iso image on a fuji, verbatim and riDATA. All had the same error.
It almost seems like when the burner tries to burn to the next layer I have the problem.

Does anyone have any insight??? Could really use some help!!!

ps :I don’t have an issue with 4.7GB DVD +R


#2

For starters, I don’t know if your B7W9 is the most current but go to the BenQ’s website and check for a more current firmware version. Download and install the latest firmware. Use Verbatim +R DL only and forget about the others.

Did you use the solid burn feature of BenQ?

If it’s not firmware, others who know your drive will jump in.

Whisperer


#3

Thank you!

B7W9 is the most up to date.

I don’t see an option for the solid burn feature! How do I enable?


#4

@ Dazed n Confused,

Concerning BenQ Solid Burn->

Suggest viewing the below Forum Posting.

http://club.cdfreaks.com/showthread.php?t=169012

Also echo Forum Member Whisperer1 comments concerning Verbatim DL DVD Media.

Best Regards,
bjkg


#5

Just noticed, Dazed n Confused, your 1620 is not the newest model.

Make sure Q works with you model.


#6

There’s no solidburn feature in the 1620, it begins with the 1640 and up.
Also have you tried the iso to burn with ImgBurn? And personally i wouldn’t use memorex and ridata, only verbatim but it seems you’ve these problems too.


#7

What’s confuzing is that right at 50% always I get the error. I did Qscan and the test showed the media as being very good! (well within target values). I then did a test mode using qsuite and the burn was successful (didn’t actually write to the dvd).

Used a Verbatim DL last night after I had a successul test and still at 50% media write erro WriteDVD 10 11 W2.

Is there a possibility that my drive is messed when it tries to burn to the next layer???


#8

are you making sure the layer break is preserved?

do me a favor and just give this a try:

with anydvd in the background rip in ISO>READ mode with dvd decrypter. this give syou a .ISO and a .MDS file.

open up ImgBurn and load up the .MDS file and burn that to your verbatim disc.

this method preserves the original layer break and should produce a working copy. at least in this manner we can see if it’s your method that’s the problem or something hardware related instead.


#9

or use clonecd for +r dl media


#10

I just wanted to thank everyone who responded to my origional post.

I tried clonecd and the exact same thing happened (error @ 50%).

I could hear the drive ramp up and ramp down almost as if it had difficulty refocusing for the next layer.

I tried a pioneer burner this morning and havn’t had a problem since.

Thanks again for everyone’s help. This site rocks!!!