Medal of Honor Pacific Assault

vbimport

#1

hi all, need help here, how would i go about copying MOH PA? i know that its a dvd disc and alcohol 120 cant read copy protection from a dvd, so wht should i use or do?


#2

Give CloneCD a try. I believe they’ve got it working now.


#3

uh huh? i have the cd version and i tried burning it w/ all my burners below w/ the clonecd protect cd profile and it failed


#4

Have you got the latest one?, it has SafeDisc emulation.

Ben :slight_smile:


#5

What for SafeDisc 4 as well?


#6

i have the 5.1 version


#7

i didnt know they (Software Companies) were able to now burn copy protect. onto dvd’s, thats the main reason why i asked, since when have they been able to do that?


#8

Read the DVD with Alcohol 120%, then burn the image to a DVD-R as a file (with Nero or something), and then mount the image from the DVD-R with Alcohol 120%/Deamon tools. This works with SafeDisc protected DVD games.

Ben :slight_smile:


#9

@bcn_246
Your beloved mini-image-method would also work (i’ve only tested d-tools)

Tex :slight_smile:


#10

It would work also with Alcohol 120% virtual drive, but not with the latest SafeDisc 4.000 as then the Alcohol virtual drive is blacklisted.

Ben :slight_smile:


#11

Alcohols virtual drive is not blacklisted from any Safedisc game I’ve tried. I’ve tried SD 4.00.001

Maybe the new Alcohol that just got released fixes any other blacklists?


#12

SafeDisc 4.000 games still work fine with the Alcohol 120% virtual drive installed, but if they are mounted on it they wont work.

Ben :slight_smile:


#13

Have you changed names of the drivers in expert installation ?


#14

Nah havnt yet tried that, didnt that fix some SecuROM blacklisting problems in the past?. Maybe the new version of Alcohol has unblacklisted it anyway?

Ben :slight_smile:


#15

They run fine mounted.
Perhaps it is your driver names.


#16

Hmmm… have you changed yours?

I will just try with the normal names, and see what happens. Then re-install with custom names and see if it makes any difference.

Ben :slight_smile:


#17

Ok, I tried it, when the driver name is default it wont start from the virtual drive (“Please Insert Correct CD-ROM, select OK and restart the application” error). However when I rename the driver names at installation it works fine. The game is protected by SafeDisc 4.00.001.

Ben :slight_smile:


#18

please need help here how would i fix the problem (“Please Insert Correct CD-ROM, select OK and restart the application” )

:cop:


#19

Have you followed the instructions in this thread you just resurrected?


#20

wat about dvd decrypter?