MCSE problem? or firmware problem?

vbimport

#1

Ok I’ll try to make this short. Whenever I make a 7200 (A/S) burn MKM001 @ 8x instead of doing a strat swap like double clicking the line I want to swap and swapping it like that I choose MKM001 and delete the “1” & change it to a “2” & hit “set” & then I select MKM002 delete the “2”, change it to a “1” & hit set. So now MKM001 burns @ 2.4, 4, 6, & 8, & MKM002 (Doesn’t exist-of course) burns @ 2.4 & 4. This has worked in the past every time better thab doing a regular swap because usually I have a problem with the drive getting confused sometimes & not burning at my increased speed. Actually this way has worked excellent for me everytime. But this time I make the change & I can even load my changed file back into MCSE to prove the change was made & it was. But when I flash for some reason this time on this 1.09bt firmware the results are not showing me the choice to be able to burn @ 8x on MKM001, proven with cd speed & dvd identifier checking for available burn choices?!?!

                      ALA42???  Liggy???

                                                Thank you ahead of time

#2

I figured it out like liggy said the firmwares have 2 firmwares now so I edited it with MCSE then opened it with FRHED & changed the other one then flashed & voila!! It worked Hopefully this will help Ala42 with future MCSE update. In my case MCSE modified the 2ND. firmware & left the first one untouched