Mcc03

vbimport

#1

I have been using DataSafe 8x Plus, Which are MCC03, or rather, were. They are now CMC, so I decided to try DataWrite MCC03. But burns are horrible though.

They are both the same code but why is there such a major difference?

The first is DataSafe media and the second is DataWrite.

The DataWrite burn starts off really well, max of 20 PI but then after a gig or so it shoots up. I’ve tried firmware of E and R and both do the same. The DataWrite scan is on E.


#2

Here is a scan with the R Firmware.



#3

try resetting learnt media: http://codeguys.rpc1.org/utilities/EEPROM_Utility-2.0.7.rar


#4

Are they fake?
Can you post a scan of your old DataSafe Plus?


#5

Have you tried HS0K?

Probably the best 811s firmware for +R


#6

I tried K on the DataSafe but I don’t think it was good.

How would I be able to tell if they were fakes or not?

Here is a datasafe scan. BTW, this is the best one I’ve ever done.



#7

there aren’t any fake MCC003…

have you reset learnt media? tried a test-burn after that?


#8

Here is a rip I did with the K media after resetting the learnt media.



#9

I’ve even bought an LG 4163B which write exactly the same to this media.



#10

Bad batch of media, I think. both drives show the same results.


#11

Try patching your drive FW with “force Fallback” using Omnipatcher.
I had similar results at the outer edges of MCC003 discs with my 832S untill I patched the FW with the “Force Fallback”. Now my results with MCC03 are excellent. Only added a few seconds to total burn time, but the results were excellent!!