MCC003 quality on the rise?

vbimport

#1

These first few posts are my results with currently available Verbatim DLP DVD+R 8X discs, MCC003, made in Singapore.

Burnt on Liteon 832S VS08 @8X (bitset to DVD-ROM by Nero 6.3.117)


#2

Next: Same disc, KProbe scan



#3

And now another MCC003 disc, this one labelled as Mitsubishi 8X DVD+R - made in Singapore by Mitsubishi Kagaku Media Co. Ltd (www.mcmedia.co.jp)

Again burnt on 832S VS08 @ 8X

These discs both have the same MID:
00000000 08 02 00 00 01 0F 01 00 00 03 00 00 00 24 DA AF …$…
00000010 00 00 00 00 00 00 03 4D 43 43 00 00 00 00 00 30 …MCC…0
00000020 30 33 00 38 23 54 37 12 02 42 6E 02 A8 6B 15 15 03.8#T7…Bn…k…
00000030 0B 0B 08 08 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 …



#4

What’s the difference between MCC003 and MCC002?


#5

MCC002 is 4X DVD+R
MCC003 is 8X DVD+R

Both designed by Mitsubishi Kagaku Media Co., Ltd. sometimes manufactured for Verbatim by Moser Baer India, or CMC Magnetics Taiwan.

IMO the Singapore media is much better quality, and is to be preferred.


#6

Hello.

I am very surprised by your results.
I own a 832S drive and tried MCC003 media (Verbatim 8x certified) with terrible results.
The first i tried was with VS04 firmware (8x read speed patch, auto bitstetting) and
i got a lot of “servo error NumberX (can’t remember)” and disc unreadable beyond that limit.

A few hours ago, i tried again with VS08 patch (same patches) and the disc had unreadable
sectors but no servo error.
Very good burns at 4x but not at 8x.
After that, I tried using Taiyo Yuden 01/01 strategy after reading a post here and i had
a perfect burn like yours (max PI 14).

I see you mention VS08 firmware but do you mean stock VS08 or if not what kind of patches
do you have ?

P.S when i enabled “shift-fixing” (without aggressive-burn) i got the media recognised as
MCC003 max 4x.


#7

@imitheos

My drive is a real 832S drive. I use the stock VS08 firmware.

I no longer use modified firmware, especially Omnipatched firmware, I already lost a drive through swapping write strategies.

The codeguys and some others don’t think MCC003 media is up to the job of being burnt at 8X, but I disagree, and am more than happy with the media I buy here in Australia.

Other firmwares burn MCC003 OK here too, here’s a older scan burnt and read with VS03 (stock)



#8

Thought I’d chime in on this thread. My 812S@832S, using VS08 firmware, really likes MCC003 too (Singapore made at least):



#9

No offense but swapping write strategies would not cause you to lose a drive. now missflashing or accidently replacing your checksum would do it but you can always get it back to work if you know what your doing.

really if that happened you should of posted in the liteon forum on this topic im sure you would have been helped as ive missflashed my liteon by doing something dumb and recovered it every time.

and i have no problems with mcc003s and my benq either.


#10

I’m afraid you’re completely wrong.

Overdriving a laser can and will cause overheating and irreversible damage.


#11

How could a strategy overdrive a laser when all these startegies can be selected by inserting different media. It’s not like we are modifying the strategy. We are just allowing the use of different ones designed by LiteOn…

We have no ill feeling towards MCC003. In fact we don’t even touch the strategy or speed setting of MCC003, which is 8x. We do however increase the speed setting of MCC002 from 4x to 8x, when the recommended tweaks are applied.


#12

In the case of -R media, however, there is strategy information embedded in the disc itself. It is conceivable that such embedded information may interact undesirably with the other set of strategy information stored in the drive.


#13

Whose side are you on. :stuck_out_tongue:

I doubt that both would be used at once. I think the one on the disc would only be used if it could not be found in the drive.


#14

@Code65536 and @CodeKing

Well, I was trying to find a suitable strategy for my RITEKG05 discs (DVD-R) when the drive stopped working.

I think from memory I was using VS05, Omnipatcher 1.3.2, I tried swapping the RITEKG05 strategy for the MCC02RG20 strategy, did a burn and then reverted to stock VS05 in disgust. It hasn’t burnt any DVD’s properly ever since, despite reverting to a near virginal eeprom (which I had saved earlier), and flashing to (binary) VS08.

Are either of you game to retrace my steps?


#15

@Jackass

I’m game :). What does the scan from a fully formatted, good quality, 4x +RW disc, burnt with Nero CD-DVD Speed at 4x, look like? This must not be a disc that has been used in the drive since the strategy swapping and preferable a new one (Verbatim, Sony, Philips, Ricoh…). First though, reload your virginal eeprom again and immediately reboot your system after it is loaded.

What model is the drive? If it’s a 451S/851S load GS0F, 812S load US0N, 832S load VS08, after reloading the eeprom and rebooting.


#16

Now attempting resurrection of the drive (and also the Aussie Rugby team – FAILED --)

Will post scans soon.


#17

Lol. I don’t think I’m game to help you with this one. :bigsmile:


#18

Unbelievable.

I got the 832S drive out of the junk box, found the Virgin eeprom image, and a virgin MKMA02 Verbatim DVD+RW (straight out of the cellophane wrapping).

I reloaded the virgin eeprom
Rebooted
I reflashed VS08 ( Version downloaded straight from Liteon )
Rebooted

Burnt the DVD+RW (wrote an iso with Nero 6.3.117, with bitsetting and High compatibility DVD borders checked)

And got a damn near perfect result.

Please explain how this is so? … What next CK?



#19

Beautiful! Can’t ask for better than that. Now you know the hardware is sweet. :slight_smile:

Next burn +R 4x media. Do you have RICOHJPNR01 or MCC002?


#20

Yes I’ll burn a RICOHJPNR01 next, and scan it.

The disc that has really caused all the problems has been CMC MAG E01 8X DVD+R’s - I get rings on the discs…