Mayor problem with Philips SPD3100 DL in combination with Arita DVD's, Plz. Help!

vbimport

#1

Hi good ppl of CDfreaks :bow: ,

I have a problem with my two new DVDRW’s :sad:
My two DVD burner’s are : Philips SPD3100 DL (External USB2 DVD burner)
Firmware : M5S2

After a short test everything seems to be ok.
I burned an ISO-movie to an Arita DVD and when I played it on de SPD3100 DL it seems to be perfect.
Tested the DVD on a stand alone DVD-player and that worked.
So I thought everything was fine.

This weekend I started the mayor task of burning al the ISO-files on DVD’s.
But when I tested an movie on another stand alone DVD player it froze right after the DVD movie menu.
I started testing and used:

  • diverent ISO movie’s
  • diverent WinXP SP2 PC’s
  • diverent Burn programs
  • tested it on both the Philips SPD3100 DL
  • tested with or without USB hub
  • tested with a Sony DVDrw-disk of 2 years old, and that worked perfectly on both stand alone DVD-players
  • tested the Arita DVD’s on another DVDrw and that works perfectly with both stand alone DVD players

Nothing worked with the combination Philips DVDrw and Arita DVD’s
The funny thing is now my second pc only show the DVDrw as a CDrw in WinXP after I inserted an Arita DVD.
I called Philips Support but they couldn’t help me and said it was an incompatibility problem with my Arita DVD’s (what I already concluded after messing up 25 Arita DVD’s)

Normally I wouldn’t bother, but I bought 2 Philips DVDrw’s (so it is suppose to be a good brand) and I have bought 500 Arita DVD’s and now the combination is uselles.
The Boxes of the DVDrw’s are already gone because the first test seems to be going ok, so I can’t bring them back to the dealer.
The DVDrw has the latest firmware and the Philips support couldn’t say if new firmware is in the making.
I’m stuck now with 2 Philips DVDrw’s and 500 Arita DVD’s (minus 25) and I can’t use them

I already googled and searched in Forums, but I can’t find anything that would help me solve my problem
Does anybody have experienced the same problem as I did and more important (for me) does anybody found a sollution ???

Thanks for any help :slight_smile:

Digi


#2

PLEASE do not buy Arita crap… use Verbatim or Taiyo Yuden… use Arita to throw from the windows or to put glasses on them… :bigsmile: :bigsmile: :bigsmile:


#3

A good suggestion, although if one has 500 discs, it would seem to be a good idea to either take them back to the store for refund or buy another burner that will do a reasonable job burning the discs. What media code are the Arita?


#4

I agree that since you have so many, you should really buy a new burner that can handle the discs properly. You ccan also try updating your drive’s firmware, that’s always a good idea for this sort of reason - what speed is your burner rated at anyway? I suggest buying a Benq 1655, 1650, 1640, or 1620 as they are all very good burners, although if you cannot find one of those (they are getting difficult to find), there are many other good options out there as well such as Liteon 160P6S or 165P6S, LG H42N, Pioneer 111D or 112D, etc. If you want a 1620, zipzoomfly.com had them for $34 shipped last time I checked, and you can buy the newer Benqs at CompUSA stores under other brands - check the ‘Benq drives are vanishing’ thread here in the Benq forum for specifics. Most media will burn best at or near its rated speed, such as 4-8x with 8x media, 8-12x with 16x media, etc.

Are your Arita discs DVD+R or DVD-R? Download Nero CD-DVD Speed and put one of the discs in and tell us what the media code is, it will be something such as ‘RITEK R03’. I’ve used Arita’s discs with media codes RICOHJPN R02 and RITEK R03, both are decent. if they are 8x DVD-R discs then you probably have RITEK G05, discs that should not be trusted for anything important because they have widespread issues with burning well but deteriorating to unreadable discs in only a few months. So that would be the one serious concern, if they end up being RITEK G05.


#5

It sometimes helps burning cheap disks slow. I saved a bunch of aritas one time doing that.


#6

Hi ppl,

First of all thank you for responding to my problem and sorry that I respond so late…busy busy busy it always seems :slight_smile:
Anyway…

Llun:
Although your responce doesn’t solve my problem :stuck_out_tongue: , I get from your responce that Arita DVD’s are not the best choise that I as a newby could have bought. The other ppl that responded give that impression as well and I will make sure that I will buy a different brand next time (I will search for the best brand for the best price first), So thanks for the good tip

Dalen Quaice:
Yes you are right I am stuck with my Arita DVD’s for now and I can’t bring them back to the store as well, because I bought them a couple of months ago.
The mediacode of my Arita 8xDVD+R is: ‘RITEK R03’.

scoobiedoobie:
Thanks for your good explanation. I did as you explained with Nero and “luckely” I can say that the media code is: ‘RITEK R03’ (accoording to Nero V7). I hope that Media code ‘RITEK R03’ is a more trustworthy DVD. The Arita DVD’s are 8x DVD+R. I will send an email to Philips and hopefully the helpdesk will forward that to the technical ppl of Philips, so they can add that media code in a future Firmware update. I live in the Netherlands and Yes looking back at it now, I should have bought different DVD burner’s or have read this forum before I bought these Philps ones (it was more of less spontanious). Because I don’t have the boxes anymore I can’t return them. I can’t upload the specs here, because the file is to big, but I will send the direct hyperlink instead:

http://www.p4c.philips.com/files/s/spd3100cc_00/spd3100cc_00_pss_aen.pdf

Although the burner should be burning at 16x speed, because of the 8x speed Arita DVD’s it burns at 8x speed. I tried to burn the DVD’s at 8x,6x,4x and 2x speed and none of them worked.

Liquidmagic:
I tried burning my Arita DVD’s as low as 2x speed, but unfortunatly that doesn’t make a difference.

The only sollution I see now is to burn the Arita’s on my (2 year old) internal DVDrw of my laptop and/or wait till there is a firmware update for my new Philips DVDrw’s. When the Arita’s are all used I will buy a different brand DVD’s which will be compatibale and also more trustworthy.

As far as I could find there is no general or open source firmware.
I can open de external casing of the DVDrw to see if Philips doesn’t use a different brand DVDrw in there external casing.
In that case I can look for a firmwareupdate of the DVDrw itself, instead of waiting for orriginal Philips Firmware.
Only problem, the warranty is than completely gone
So I guess it is waiting and hoping for me :slight_smile:

Anyway, thanks again for all your responces and hopefully it will help other ppl as well.
Any other suggestions or help is still greatly appreciated

Digi


#7

Ritek R03 is decent media, nothing great but should be fine for everyday uses. I have some Arita RITEK R03 as well, like I said it’s decent. Luckily they are not Ritek G05 as you point out.

By the way, Philips used to be primarily Benq burners, but some of the newer ones are Liteons. What would be ideal would be if you could ‘crossflash’ the burner’s firmware to Liteon firmware, that would improve the performance of your burner and probably burn your discs without problems. You might want to post in the Liteon forum and ask if/how you can crossflash one of your drives to a Liteon, or maybe even send a PM to a user called C0deking, he created modified firmwares for Liteon drives and would probably be the most likely to know if or how your drive can be crossflashed. I say it’s probably a Liteon because the SPD3000 and SPD3200 are both Liteons.


#8

Hi good ppl of cdfreaks,

First of all thank you all for your responce.
The last couple of days I have received some help of one of you and I want to thank that person especially :bow: :bow: :bow:
That person wants to stay anonymous by choise, but I want to thank hem because I got my problem completely solved.

Because of that, I promised to write down how my problem was solved and I feel I owe it to you anyway.
Hopefully it will help other ppl with the same problem.
I will use a lot of material from the mssg’s I received as well as firmware and tools written by others.
My only purpose is to collect all the tools and files together for ppl with the same problem.
Because of the file upload limitations of this threat I described the best I can where to find the tools and files that I used.
I can unfortunatly not attach the tools or the files that I used as well as the orriginal Firmware and Eeprom from my philips SPD3100DL
So I hope everybody understands my little tutorial :slight_smile:

I take no resoncibility what so ever if problems occure or you brick your DVDrw.
REMEMBER: PLAYING AROUND WITH FIRMWARE HAS CERTAIN RISKS !
This is only a looooong but hopefully helpfull guideline for ppl with the same problem.

Ok, here we go:

Philips hasn’t made any external drives for years, they are all Lite-On’s.
In your case sits a Lite-On SHM-165P6S. You can’t flash the drive with stock Lite-On firmware (more about this later).
To begin with you can test if linked tool is able to read and backup your firmware (2MB in size).
http://club.cdfreaks.com/showthread.php?t=190420

I used the tool: “Flash Utility for LiteOn Based Optical Drives V2.00” and I was able to backup my original Firmware to a file called: “M5S2.bin”

It’s time to backup your eeprom data. Use this tool;
http://club.cdfreaks.com/showthread.php?t=112103
Make sure you choose correct drive.
eeprom data is only max. 8kB

I used the tool: “EEPROM_Utility-3.6.2.rar” and I was able to backup my original Eeprom to a file called: “PHILIPS_SPD3100L_M5S2.bin”

Now you have all the original Eeprom and Firmware files, so u can start toying around and are able to return the Philips SPD3100DL to it’s orriginal state

Go to the site: http://codeguys.rpc1.org/firmwares.html
You should look up the Lite-on model: "LiteOn SHM-165P6S"
As you can see the firmware of the SHM-165P6S also starts with an “M” (MS0R - stock), which shows that you have the correct model.
This firmware (MS0R - stock/165P6S.MS0R.stock.rar) is the original unmodified Firmware for the LiteOn SHM-165P6S

Because my anonymous helper told me it was not possible to use the stock Lite-on firmware I didn’t use it.
However if you still want to try it, you should do the following (I HAVE NO IDEA WHAT THE CONSEQUENSES ARE, IF YOU DO THIS ANYWAY !!!):
You can download that firmware (165P6S.MS0R.stock.rar) and after unpacking it with winrar you can either execute the .exe-file to upload the firmware into the Philips SPD3100L.
The other way is to use the earlier discussed tool “Flash Utility for LiteOn Based Optical Drives V2.00” to flash the .bin-file into the Philips SPD3100L

Once that is done and the flash completed succesfully powerdown and restart your PC (I also unplugged and plugged in my Philips SPD3100L from the power as well, just to make sure).
Once your pc is back in Windows, you will see the Philips SPD3100DL is now recognized as being a Lite-on DVDrw.
Now you can experiment arround with the different types of modified firmware of this “LiteOn SHM-165P6S”-model.
I would recomend first to try and burn your DVD now and if it works than leave it at that.

Number 6. and 7. are the option of using modified firmware, so if your problem is solved now and you are happy, skip point 6. and 7.
However since I didn’t use the Stock Firmware (because my anonymous helper advised me not to) discribed in point 4. and 5., I skiped point 4. and 5. and flashed my Philips with point 6. and 7. which works perfectly.

If you still have a problem with burning or you just want to try the modified firmware with all the available options (as I did) than go to:
http://club.cdfreaks.com/showthread.php?t=192707
Look under “165P6S Firmwares” and download the file: "165P6S.MS0R.patched-16xOS-rs.rar"
After unpacking it with winrar you have 3 .exe.files and a www-file
Explanaition of the firmware filenames are as follow:
16xOS = 16x OverSpeed
rs = Read Speed unlocked
fbd = Fast Burn Dual format (3S/5S only)
I executed the file “165P6S.MS0R.patched-16xOS-rs.exe” (since that had all the options :slight_smile: )
After that I did the reboot thing of my pc and DVDrw as dicribed in point 5.

Once that is done go to page:
http://club.cdfreaks.com/showthread.php?t=177331
Download the tool “smartBurn” (SMARTBURN-3.1.16t.rar) and unpack it with winrar.
Start “Smartburn” and select the correct DVDrw (it is now the Lite-on instead of the Philips)
Click on the Tab “drive settings” and mark the options you want.
In my case I marked the options:

  • Force Hyper Tuning
  • Over Speed Writing
  • Online Hyper Tuning
    Once that is done close the program and I did the reboot thing again as described in point 5. (just to make sure)

You are all done now and hopefully your problem is solved.

Thanks for all the ppl (and espesially mr anonymous :slight_smile: ) who made this possible…I salute your :bow: :clap:

A happy Digi