MayB nie zo interessant

vbimport

#1

Maar ik ben weer back van weg geweest!!! :smiley:
Had per ongeluk me net nw geïnstalde Win2k naar de klote geholpen zodat ie daar nie meer van wilde booten! :frowning:
Ik wilde nm een dualboot sysje aanleggen met 2K & ME. Maar aangezien het schijnt dat je dat in een bepaalde volgorde moet doen; nm eerst ME en dan pas 2K zodat 2K er dan een dualboot van maakt! Had ik dus verkeerd om gedaan! Ach ja, weer wat geleerd!
Maar om er nou nie helemaal een onzin topic van te maken heb ik toch nog een vraagje: Hoe zit dat nou pcies met dat booten? Leest ie dat in een bestandje ofzo?! In dat “boot.ini” bestandje?! Daar staat nm in dit in bij mij:

[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT=“Microsoft Windows 2000 Professional” /fastdetect


Is er toevallig iemand die een dualboot sysje heeft met 2K en ME?! Hoe ziet die boot.ini er dan uit?! Heb nu nm nog een partitie waar ME opstaat en wil die eigenlijk gebruiken maar kan er nie vanaf booten! :frowning:

L8rz…! (glad 2 B back!)


#2

Ik vroeg me al af waar je was Wookie nix voor jou om zo lang pleite te zijn :smiley:

Maargoed ik heb thuis ook een dualboot sysje met WinME en Win2k… vanavond ben ik weer thuis dan kan ik wel ff voor je kijken als nog niemand anders het gedaan heeft

De setup is bij mij als volgt:

C:-> Winme @ fat32
D:-> Win2k @ NTFS

ik zie/lees het wel van je…


#3

Originally posted by wilma
Wookie, als je er een bootmanager van pquest op zet, hoef je helemaal niet op volgorde van installatie te letten en kun je os installeren, wat je maar wilt.
Maak je daarna nog images van je os’en , kun je ze neerzetten waar je maar wilt.

Ik had dus bij die ME Bootmagic geinstalled maar hij zag dus nie mijn 2K partitie die op C stond!
Dus verdere uitleg zou fijn zijn! :wink:
Allebei de OSen staan in FAT32.

L8rz…!


#4

Heb net …
____
[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT=“Microsoft Windows 2000 Professional” /fastdetect
____

veranderd in …
____
[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT=“Microsoft Windows 2000 Professional” /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WIN9x=“Microsoft Windows ME”
____

Maar het mocht nie baten!
Weliswaar kwam het boot menuutje wel opzetten met de namen “Microsoft Windows 2000 Professional” en “Microsoft Windows ME” maar hij wilde alleen booten vanaf de eerste optie! (Microsoft Windows 2000 Professional) Bij de andere liep ie vast en zei dat ie een bepaald bestand nie kon vinden om Win2K op te starten; logisch want die staan nie op Partition 2!!

ID’s?!


#5

Ik heb ook winME win2k pro allebei fat32 multiboot config.

M’n boot.ini:

[boot loader]
timeout=5
default=C:
[operating systems]
C:=“Microsoft Windows”
multi(0)disk(0)rdisk(1)partition(1)\WINNT=“Microsoft Windows 2000 Professional” /fastdetect


#6

Heb alleen win98se geinstalleerd, heb voorheen ook win2kpro gehad, maar van mijn systeem af gekicked. Heb nu nog wel steets die irri boot-loader. Kan ik gewoon boot.ini van mijn systeem af kicken?? :confused:

D: Lathieza :smiley:


#7

Multiboot werkt het beste als je de OSen op Primaire partities kwakt. Het maakt geen ruk uit in welke volgorde. Daarna gewoon een Bootloader erop en de OS partities worden active gezet en er wordt van geboot aan de hand van je keuze. Itze simpel. Ikzelf heb eens WinME, Win2K en Linux op 1 PC gehad. Draaide perfect, totdat de schijf crashte :frowning:


#8

probeer het is met norton system commander


#9

Misschien heb je hem inmiddels al… ik heb niet alle reply’s doorgelezen.
Mijn boot.ini met win ME & 2K:

[boot loader]
timeout=15
default=C:
[operating systems]
C:=“Microsoft Windows”
multi(0)disk(0)rdisk(0)partition(3)\WINNT=“Microsoft Windows 2000 Professional” /fastdetect

suc6
Joker007

ps: Win 2K staat bij mij op de 3e partitie, niet op de 2e, dus ik denk dat je van de 3 tussen haakjes bij partition een 2 moet maken.

[Edited by Joker007 on 18-03-2001 at 20:56]


#10

Ok! Ik ga het nu proberen!
Dus als ik daarna een dag nie meer post weten jullie dat het nie gelukt is! haha! (nu nog lachen, maar…)


#11

Hmm… nie gelukt dus! :frowning:
Ik heb waarschijnlijk een aangepaste versie nodig omdat ik Win2K als 1e heb (op C) en ME als 2e (op D)!

Niemand zeker die me nu nog verder kan helpen?!


#12

Ben d’r nog steeds nie uit hoor! Is er niemand die dualboot heeft met 2k als prim, en ME op 2e?!

ThX anyway!