MaxVeloSSD 2.2.0.1 device driver error code 31

vbimport

#1

Hello,

I´m testing this, but the driver doesn’t working properly.

I have a Windows 8.1 and MaxVeloSSD 2.2.0.1

On the device manager de MaxVeloSSD device have an exclamation mark with that error:

This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)
{Operation Failed}
The requested operation was unsuccessful.

Problem Event Name: PnPDeviceProblemCode
Architecture: x64
Hardware Id: MaxVeloSSD
Setup class GUID: {4d36e97d-e325-11ce-bfc1-08002be10318}
PnP problem code: 0000001F
Driver name: MaxVeloSSD.sys
Driver version: 2.2.0.1
Driver date: 11-18-2013
OS Version: 6.3.9600.2.0.0.256.48
Locale ID: 2070

The logs are attached.

Any help?

Best Regards,
PG


#2

I would send that in to Elitebytes support, I am also using MaxVelo but on Windows 7 64bit, It seems you have a driver that didn’t install correctly, did you try to uninstall , reboot and install again? What kind of SSD do you have in your rig? Do have any other caching software that could impede MaxVeloSSD?


#3

[QUOTE=alan1476;2709957]I would send that in to Elitebytes support, I am also using MaxVelo but on Windows 7 64bit, It seems you have a driver that didn’t install correctly, did you try to uninstall , reboot and install again? What kind of SSD do you have in your rig? Do have any other caching software that could impede MaxVeloSSD?[/QUOTE]

Yes, I try reinstall but give the same error i do not have any other cache software.

It seems to work, because I see some improvement, but the driver is in error…

My SSD is an Intel X25-E Extreme SSDSA2SH064G1GC


#4

It make my windows instable, sometime doesn’t boot, I emailed the Support and have no answer, with this kind of support I will not buy it and don’t recommend any one to do that…


#5

[QUOTE=pgonline;2710470]It make my windows instable, sometime doesn’t boot, I emailed the Support and have no answer, with this kind of support I will not buy it and don’t recommend any one to do that…[/QUOTE]

Just disconnect the caching drive and your computer will boot. I assume your SSD is your boot drive, just unplug the spinner you are caching and the computer will boot normally, then uninstall MaxVelo and reboot and then reinstall and you should be fine.