Maxtor 6B200MO Sata recovery?

vbimport

#1

I have a Maxtor 200gb Sata hd and recently did a clean install. It show up under Device Manager and is enabled. But yet I can not acces the hard drive. I can use the Max Blast disk I have to format and set up but i have some stuff on it that I dont want to lose. Is there any way to make a copy of this or send it to the primary HD my OS is on?? The max blast disk has an option to do that but since i can not acces it through windows i can not use the max blast program to copy one hd to another hd.

any ideas?


#2

did you enable the disk/partition in winXP’s disk management?


#3

What do you mean by that? With the Max Blast Disk it did want to change a reg file to enable support for 137gig and over


#4

go to your Start Menu>Administrative Tools>Computer Management. Once there, go to Disk Management in the left hand pane. you should see your drive there, right click on it and select “Make Partition Active”


#5

Administrative Tools - Computer Management - Disk Management - enable drive?

Some mornings it’s hardly worth chewing through the restraints to get out of bed. /.


#6

you’re too slow pipemanid :stuck_out_tongue: this is like the 3rd thread today where i beat you by like 2 secs hehe :wink:


#7

I’m showing my age. Plus I have a few other things going on. I’ll try harder next time. Also, finding the appropriate tagline slows me down.

Victory is gained, not in knowing your opponents next move, but in preempting them. /.


#8

It shows as active but it also shows to be 100% free space and that is not true. There should be around 60gb that i want to recover from it. When i right click the only option it gives me it to delete the partition :confused:


#9

doh, well pipemanid…help him out wouldya…i gotta go walk the dog.


#10

Try this:
Right click on your CD/DVD drive
Select Change Drive Letter and Path
Select Edit
Change to E: or F: (Or whatever is the next available drive letter)
Exit
Reboot System


#11

I’m on it boss… I have an advantage on you there, I just open up back door of my office and let the dog out. He’s got 5.5 acres to run around on, but for some strange reason he would rather lay directly under my feet.

Money won’t make you happy, but at least you can be miserable in comfort. /.


#12

Ok I tried that and it didnt work either. :confused: It even shows it in the device manager and under the properties it shows it as working properly.

Thanks for the continued help to both of you!:iagree:


#13

What is your MB?


#14

ASUS P5P800

There are 2 Sata ports and i have tried to change to see if there was something wrong with the one but they both show up the same way

I use this HD as a storage drive and have most of it already backed up but there are some pics of the kids over the week end that I have not gotten around to organizing to put on disk yet. That is what I am trying to get from the hd. If i can get that I dont care about the other stuff as most is already on dvdr

It says I can change it to a dynamic disk. Is this something i want to think about or would it not help anything?


#15

Not recommended. Have you loaded up the most recent chipset drivers?
The objective here is to not lose your data on the drive and sometimes it’s not an easy task.


#16

Yes I have the most recent drivers.


#17

This is with Norton’s trying to back it up. It shows the wrong capacity amount but it will still see it


#18

I’m looking at the ASUS web page right now and I would assume you’re at BIOS revision 1007?


#19

I am currently on the 1005 revision. I am looking at there website now as well.

This hd has worked in the past but untill last night when i desided to do a clean install.


#20

Have you used it as a boot drive before?