Maxtor 1TB files can't be copied

vbimport

#1

[qanda]This thread is about the Seagate Maxtor OneTouch hard drive - 250 GB - Firewire. Click here to see full specs[/qanda]Greating all CD Freaks
I’ve a Maxtor one touch III 1000GB(1TB)
I’ve had it for almost 3 years and it was running perfectly tell recently
It’s always been full. So I only defrag. once.
A month ago it started to take long in the start up. and last week some of the folders started disappearing and I couldn’t copy any of the remaining files. I’ve tried everything chkdsk once and it took like a day to finish with a lot of bad sectors. then the drive cant be seen in My Computer. I’ve tried to defrag but my OS(windows XP SP3). I’ve uninstall the driver from the device manager restart the system install it back but without any good results.

I’ve tried scavenger, recuva and tried to perform a chkdsk from command but nothing happened.
My question is: is the problem fromhard drive or is it just from the case

Please, any idea what I should be doing??


#2

[QUOTE=mishmks;2158645]
Please, any idea what I should be doing??[/QUOTE]

Hello and Welcome to CD Freaks.

The very first thing I would do is check to see if it is covered by the
Maxtor 5 year warranty.

Try a different USB or Firewire cable. Try Maxtor’s disc formatting
utility. If you are sure you won’t be making a warranty claim, you
could try removing the drive from the case and connecting it
directly to the PC.

Good Luck!


#3

Since when does Maxtor offer a 5 years warranty?

I know that Seagate does, but Maxtor is the cheap division of Seagate…


#4

[QUOTE=chef;2158790]Since when does Maxtor offer a 5 years warranty?

I know that Seagate does, but Maxtor is the cheap division of Seagate…[/QUOTE]

They did on some of the 300GB IDE MaXLine III hdd’s I’ve got 2 of them that came with 5 Yr warranties
on both of them :iagree: but this was before Seagate bought Maxtor out though.


#5

I’ve already connected the drive right into the PC but the problem is when I opened the case there was 2 (500GB each)HDD inside While they appear as 1 and every time I tried to use a diagnostic utility (maxtor, seagate, etc) if the program recognize my driver it would give a message: SCAN ABORTED DUE TO SCHEDULED CHKDSK ON NEXT START UP but even when I reboot chkdsk does not run it would take long on start up but chkdsk won’t scan my HDD I’ve run out of ideas please what would you suggest


#6

Did you try diskwizard or some imaging software to get your data. You will need drive space for the same ammount of data you are to copy.


#7

That’s cant be done now since my HDD is not appearing anyway on my computer (After the last chkdsk)


#8

In bios what are both the drives titles showing, when connected directly to the motherboard.


#9

It says: SATA PORT-0 : Maxtor 6H500F0 and in the Disk Managment the drive exist as an unallocated it only give the option New Partition and Properties


#10

Do not run or try to run any os with these drives attached, can make things worse.

If your other 500gb drive is seen in the bios the same your chances are maybe good for data recovery.

Take to drive recovery company if can afford it.

or

Time to google for sector hard drive image and clone tools. You will also need 1tb of space on another drive’s to image or clone to.

Better to get hold of some tools and read their manuals, than me writing here a full guide. Low level sector copying from one drive to another in dos. Then do the same for the other drive. x2 500gb = 1tb, read chosen software manual for full details.

If you chance diy you hope the drives are in good condition for low level copying. If not you will have to seek professional help to recover the drive data.


#11

Thanx robbi
I’ll try that and I’ll let you know