Maxpayne

vbimport

#1

:cool: how do you burn maxpayne onto 700mb cr-d when it is 803mb in size.


#2

Is the image 803 MB?
It is often that the imagefile is larger than what is actually burnt on CD, the program adds extra information.

I don’t know if this has been dealt with in the past on this forum (cuz I usually don’t read maxpayne topics), but you could try to uses the search-function


#3

I’m pretty sure you are referring to the CloneCD image right? You will have an Image.CCD, Image.SUB and Image.IMG file which are indeed 803 MB when you d/l them. Like Smart@$$ said you can just burn these with CloneCD and the result will be a disc with about 697 MB on it. The image is 800+ MB large because CloneCD stores extra info in this image like SubChannel Data info, etc.


#4

:slight_smile: thank you for your input, you might be right i,ll have to check into it further. I will let you know, thank you.


#5

I have had no problem copying Max Payne to an 80 minute CDR with no need to make any specific accomodation for its 803mb size. I have a Plextor24x that I have used but I also was able to read it with my Toshiba 1502 as well as with the Plextor. I have successfully used the latest versions of both CloneCD and Blindread/write to do this.

I’d say that if you have the right program and reader/burner, to give it a try.:cool:


#6

I have a Plextor 1210 New one. Can’t backup to older bios.

It makes a 822M file.(the main of of the three)

I make an image at 4x and when I start to write it says
the image is too big. I can select either “try to overburn” or
“write to the end” I have tried both.
The Max P install gos to 93% then stops.

I have also wrote out the image with my Yamaha 4416.
Same results.

Do I just need a 80 min CDR ?

I do not select to read sub data. Because all the forums say
SD2 does not use them.

Later
daveshome


#7

Yes, you need an 80 minute CD.


#8

yes you do need a 80min. cd-r, I tried 5 burners before I found one that could defeat this safediscv2 copywrite. Remember if it cannot read that bad sectors and capable of reproducing them it wont work right. Also use a good quailty cd-r.


#9

I copied Maxpayne fine 1st time by using fast error skip in clone cd to image it, then using beta blocker to patch the image, then burned it on a 80 min cdr. I have copied it 8 times on different cd’s and every 1 worked fine. I used my yamaha cd1200.


#10

Thanks for the feedback people !

Well, purchased 10 of the best cdr (80 min) cd’s I could find.
(Imation)

Wrote out the image and it worked better. It would write
out the large 822Meg file without an error.

I could install Max with the disc but could not play. It would say
to eject and insert the cdrom. :frowning:

Only way to play was to put in the original disc.

I made the image with CloneCD 3.0.4.2. Did the betablocker
deal on the file. Wrote it out with both my Plextor PX-W1210A
and my Yamaha 4416 (in a different computer). Results were
the same.

Maybe my 4416 is too old and the 1210A is too new. (its the one in which you can not back up to older versions of firmware. I have
read that you must be 1.4 or older to write soft bytes ??. I am at 1.7 or something)

I also tried writing out with version 3.1.1.0. (same results)
Anybody need any coasters ??

Guess I should get another CDR. I got the Plextor because
everyone said it could do anything. (guess SD2 changed that)

Any suggestions on which CDR to get that does everything. (today):slight_smile:

Later
daveshome


#11

There are two CDRW’s that can do almost everything. I have the Plextor 24x and I can verify to you that with the latest firmware, 1.02, it can copy SD2 games without any problem and it is a wonderful drive. I hear that the Liteon 24x can also copy SD2 games and almost anything else. The Plextor is more expensive but I think well worth it.:cool:


#12

Well, I thought so. Maybe its my main system. Asus P4T with
1700Mhz CPU. 256M ram. 30G IDE100 HD. V7700 Video card.

But as I said. I do not have Firmware 1.02. I have 1.07 I think.
AND
I have found the older firmware versions. Tried to load them and
it fails. So I can’t go back to older version. (I have read the older drive can go back)

The latest firmware is for the PX-W1210A is 1.08
http://perso.club-internet.fr/farzeno/firmware/cdr/cdrf.htm

As I have read, Plextor and Macrovision are partners now.

Guess I need to pick up one of the LiteOn LTR-24102B drives.

Oh well.

Daveshome


#13

A number of very reputable sites and contributors to them have said that the Plextor 24x has made no deal with anyone to cripple its copying ability yet the allegations continue. I have TLA 0000 so I can’t say for absolute certainty but I am pretty sure it is not true that Plextor and Macrovision have not formed a partnership to cripple the Plextor 24x. Do you have any proof to support that statement for if you do I would love to know for sure?


#14

Well, No I do not have any proof of such a connection between
Macrovision and Plextor. I can not move to an older firmware
version, I tried. Only users with the TLA 0000 can do that.

But you are talking about a different unit. You have the
PX-W2410A and I have the PX-W1210A.

Have you read this ? (about the 1210)

http://www.cdmediaworld.com/hardware/cdrom/news/0102/sd2_truth.shtml

Maybe he is just BS’ing us ? I hope it is wrong.

I hate all this copy protection stuff. If I was trying to copy something to sell (or give away) 100’s of copies and I
should be fined or sent to jail. But I just want to make
a backup copy as I do with everything I have. (I know what
some of you are saying, we don’t even have that legal right anymore.)

If you had the same drive I would tell you to upgrade
to firmware version 1.08 and see if you could still copy Max.
But you have an 24x.

I have updated the ASPI driver as well on my system.

As an experiment I am going to move the drive to a different computer. (An older P3 450) and see if I get different results there.

As I say, with the good 80 min cd’s I can make a copy that will
load but not play. (so with a few other utils, I can make it play)

And I was going to try some different programs to make a copy
of my original.

Later
Daveshome


#15

Tried everything. Can’t make a copy.

Need to pick up a Phillips or Liteon drive I guess.

Will take care of my original disc. Since the game is fun,
going through it with NYM setting.

Made regular copy that I can replace the main exe and
it runs without the CD.

:frowning:

Thanks for the replys guys.


#16

why dont u use the new clonecd it has AWS
option which is like betablocker but works almost every time
AWS works everywhere except UK or US